Jump to content
Sign in to follow this  
Ahler

Attribute Manager v4b

Recommended Posts

Hello,

 

i have installed the Attribute Manager v4b and now i have following problem.

 

When i go to the Adminplanel and click on "*Attribute Manager" i can see this:

 

EDIT ATRRIBUTES

 

Please select a product to edit

 

my Choice (Nothing to see)

 

EDIT (Button)

 

What shall i edit when nothing is there?

 

Under the Menue ?Products Attributes? ih have an attribute class?Size?. But i can?t see it in ?*Attribute Manager?! WHY?

 

When i click on "EDIT" i see this:

 

Edit Attributes -> Something isn't right....

 

?Save? or ?Cancel?

 

 

Also, when i will edit an poruct i can see the Button "Edit Attributes" but i get the same Errormessage. "Something...."

 

What could be wrong?

 

In my shopsystem i have only one Language (German) Maybe that the Error is in the ?new_attributes_config.php?, it looks like this:

 

// Change to your default language ID if it differs.

$languageFilter = "2";

 

// If you have Options Type Feature ver. 2.02.MS1 by countezero installed - make this = "1"

$optionTypeInstalled = "0";

 

// If you have "Attributes Sorter & Copier v5.1 with weight"

// by Linda McGrath installed - make this = "1"

$optionSortCopyInstalled = "0";

 

// If you have Option Type Feature v-1.4 by Chandra Roukema installed - make this = "1"

$optionTypeTextInstalled = "0";

// If you have Option Type Feature v-1.4 by Chandra Roukema installed - set this to your

// PRODUCTS_OPTIONS_VALUE_TEXT_ID value ( usually "0" )

$optionTypeTextInstalledID = "0";

 

I have no other contributions installed.

 

plz help.

 

 

THX

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×