Latest News: (loading..)
Sign in to follow this  
Followers 0
zzfritz

Contact Us Choice

3 posts in this topic

This is the support topic for Contact Us Choice, announced here:

http://forums.oscommerce.com/index.php?showtopic=89801

 

I have endeavored to make the installation very simple. For the minimal enhancement, only two replacement files need be uploaded:

 

catalog/contact_us.php

catalog/includes/languages/english/contact_us.php

 

To take advantage of the optional features to display additional store information, and link to an external map page, it is necessary only to edit the language file.

 

The alternative email destination feature requires adding a single entry to the configuration table in the database, for which the SQL is included. Then the completion of the feature set up is done by using the Administration tool.

 

No other osCommerce files need be edited to use this contribution, and I believe it is pretty well behaved. I am sure you will let me know if that is not the case.

Share this post


Link to post
Share on other sites

But now I am having problem with Contact Us Choice contribution:

 

When sending questions from my store's Contact Us page (http://khmerbuy.com/contact_us.php), the e-mail bounds saying that:

 

*****************

Subject: Mail failure - malformed recipient address

Date: Mon, 24 May 2004 21:24:23 -0400

 

A message that you sent contained one or more recipient addresses that were incorrectly constructed:

 

"info@khmerbuy.com" <>: missing or malformed local part

 

This address has been ignored. There were no other addresses in your

message, and so no attempt at delivery was possible.

 

------ This is a copy of your message, including all the headers.------

****************

My first install had no problem with sending mail from Contact Us. But after using Contact Us Choice1_0_1 I experienced the problem as mentioned above.

 

So would anyone please help me with this?

 

Thanks so much in advance,

 

David

Share this post


Link to post
Share on other sites

Hello-

I'm having a little trouble with this contrib. I have it set up and I see all the choices to contact in the drop down box, but the problem is when you actually send the message it only goes to the "store email address" and not the address it should be going to ie. "Tech Support". Can anybody tell me why this might be? I've triple checked the code and it all seems like I installed it right, it seems to work fine, the emails just don't end up at the right place.

 

Thanks

Brian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0