Jump to content
Sign in to follow this  
infussion

Paypal Test Mode

Recommended Posts

I just put my Paypal module into live mode, purchased a product from end-to-end and got a confirmation from paypal. When I go back to my osCommerce Admin utility, the order is pending and the Paypal IPN section is not coming up with anything....what should I expect to see in the admin utility?

 

 

Thanks,

Todd

Share this post


Link to post
Share on other sites

Hi there, the install notes forgot to mention to copy over catalog/ipn.php.

You should get some debug emails too.

Share this post


Link to post
Share on other sites

had the same problem and now uploaded the extra file but it still does not seem to work. The stock is NOT reduced by the sold number of products and the ipn feature does not work although the emails I get back say "validated" but the order stays at payment pending in the admin area and there is no IPN record.

I am not running in test mode and email notification is set to 2.

Any help would be appreciated (have been looking for the '80 pages' thread I have seen mentioned on the contrib but I am just too stupid to find it)

Share this post


Link to post
Share on other sites

I ended up validating the install and replaced one od the files, I think it was orders.php. Also make sure that you have IPN enabled on Paypal.com and the config is correct in the admin utility.

 

Todd

Share this post


Link to post
Share on other sites

SORRY I have found the problem.

I have 2 emails for the one account at paypal but had by accident used the same email addy in the admin config of Osc and now that i have changed it to show 2 email addys it works fine.

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×