Jump to content
Sign in to follow this  
motorbelly

AdminReviews for OSC with BTS

Recommended Posts

I really need to handle reviews carefully on my site and I like the AdminReviews contrib available here in ver 1.0

 

I thought I had it working on my site after installing BTS themes and Wishlist but the product_reviews_info.php just isn't working. The rest of it seems fine, admin features, editing, creating, and the catalog reviews box and listing display are working, but when looking at a single review it's messed up and doesn't display the review, the image or the right column.

 

I've gleened that it's a mix of changes to the file in catalog and the one in catalog/templates/content but obviously I've messed it up.

 

I've worked on this for several hours each of the last three days and must have blinded myself. :(

 

Any useful thoughts out there?

 

An error showing is:

1054 - Unknown column 'I' in 'where clause'

select products_id as wPID from customers_wishlist where products_id= I and customers_id = 0 order by products_name

[TEP STOP]

 

Have I written the page wrong or is this a database error?

 

A medium newbie to this stuff..

Share this post


Link to post
Share on other sites

Hi Motorbelly,

Did you get the contribution work yet? I would like to apply it to my site too. Just want to make sure that it's working without problem..

 

Many thanks!

Stonez

Share this post


Link to post
Share on other sites

That was way back in April and I'm old so I am not positive how I actually fixed this. But yes it is working for me now.

 

I believe what I did was use CRE Loaded which has a lot of the things I wanted already installed. Then I opened the new contrib for review moderation by itself with the correct directory structure and used a text file comparer, and changed the lines in the files from CRE (and added new ones) and it worked!

 

At the time I used nikeware.com 's beta program, I see they have it for sale now but there are other free programs that do the same thing.

 

If you need more help say so, I could send you the edited files or post them here.

 

:blink:

Share this post


Link to post
Share on other sites

Hmmm...Sound like its working right.. I will try to add this contribution "AdminReview" to my site and see what problem I might encounter. Of course, your help will be greart appreciated.

 

Stonez

Edited by stonez

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×