Jump to content
Sign in to follow this  
mark27uk3

EasyPopulate Import Problem!

Recommended Posts

Hi Guys,

 

I am trying to import my products (3 test products to start with), I entered one producy manually and then exported it using the 'Download Complete tab-delimited .txt file to edit' option.

 

I edited the file using microsoft works spreadsheet, added two more different products.

 

Now when I upload the ep file, I am told that all products have been updated, but only the first product is actually there and then part of the actual product name is missing!

 

I am now stumped! :huh: Is this an easypopulate problem or am I doing something wrong?

 

Thanx

 

Mark


Lifes a bitch, then you marry one, then you die!

Share this post


Link to post
Share on other sites

Hi Guys,

 

I have now tried saving the file as a csv file and uploading it, now all I get is this

 

File uploaded.

Temporary filename: C:\DOCUME~1\MARKCL~1\LOCALS~1\Temp\php6D.tmp

User filename: ep1a.csv

Size: 759

 

But still no products will upload!

 

Has anyone come across this problem???

 

Thanx

 

Mark


Lifes a bitch, then you marry one, then you die!

Share this post


Link to post
Share on other sites

Hi,

 

I use the microsoft works spreadsheet, it only lets me save the files as either

 

xls

xlr

wks

txt (text & tabs)

csv

wk1

 

There is no export function that I can find, is there any other way I can save the file as tab delimited.

 

Mark


Lifes a bitch, then you marry one, then you die!

Share this post


Link to post
Share on other sites

Hi Guys,

 

I have managed to save the file as tab delimited, but now when I try to upload the file I get this error:

 

File uploaded.

Temporary filename: C:\DOCUME~1\MARKCL~1\LOCALS~1\Temp\php94.tmp

User filename: ep1.txt

Size: 149872

41Nokia 3310 Dicks House "Muff Diver"... ERROR! - Too many characters in the model number.

12 is the maximum on a standard OSC install.

Your maximum product_model length is set to 25

You can either shorten your model numbers or increase the size of the field in the database.

 

I have changed the product_model length to 100 and it still does not work, any ideas on how to sort it?

 

Thanx

 

Mark


Lifes a bitch, then you marry one, then you die!

Share this post


Link to post
Share on other sites

Hi Guys,

 

I have managed to split my file and save them as tab delimited files.

 

However now when I view a product in the catalog it shows me the small image but no image shows when I click to see the enlarged version.

 

Now whats gone wrong?

 

HEEEEEEELLLLLLLLLLLLPPPPPPPPPP!!!!!!!

 

Thanx

 

Mark


Lifes a bitch, then you marry one, then you die!

Share this post


Link to post
Share on other sites

First of all..

In easypopulate.php you have a standard field that tells you how long the modelnr should be maximum

 

//**** Size of products_model in products table ****
// set this to the size of your model number field in the db.  We check to make sure all models are no longer than this value.
// this prevents the database from getting fubared.  Just making this number bigger won't help your database!  They must match!
global $modelsize;
$modelsize = 15;

 

modelnr should be a short number.. It?s for you so that u easy can order that the customer wants.

My nummers reflect the numbers that mine Manufacturers

have...

Share this post


Link to post
Share on other sites

I have uploaded the products ok, when you view the product it shows all ok.

 

The problem now is that when I click to enlarge the image it opens the window but just shows a red cross.

 

Mark


Lifes a bitch, then you marry one, then you die!

Share this post


Link to post
Share on other sites

Hi,

 

All my gifs and jpegs appear to be in the right place, I have even tried uploading the image again by editing the product in admin but still no joy! :blink:

 

I am really starting to get a bit peeved with the whole thing! :angry:

 

I dont understand why the small image shows but not the larger version!

 

If this cannot be solved is there anyway to get rid of the click to enlarge option and just display the large image?

 

Help Please!

 

Thanx

 

Mark


Lifes a bitch, then you marry one, then you die!

Share this post


Link to post
Share on other sites

Sorry to bump this one back up guys, but can anyone shed anymore light on my problem?

 

I have noticed that when I go to load images using the main page editor contrib that no files are shown in the image root!

 

Thanx

 

Mark

Edited by mark27uk3

Lifes a bitch, then you marry one, then you die!

Share this post


Link to post
Share on other sites

you probably have the image url/link in the wrong field.

 

i had the same prob and fixed it by downloading the original/default EP file and seeing where the image links were.

 

i had my LARGE image url in large when it should have been in medium. didn't amke sense to me but fixed the problem

 

tim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×