Jump to content
Sign in to follow this  
ecartz

Virtual Mall 1.2 Support Thread

Recommended Posts

Just installed on RHEL4 with latest mysql and php and osc. If you want words of wisdom reply and I will try and help you out.

Mark

Share this post


Link to post
Share on other sites

I realize this is an old contrib which doesnt seem very active but I am hoping someone can help.

 

I just did a clean install and it appears to have installed correctly. However, I cannot access the admin (cant get past the user and password).

 

I read through the posts here and saw this:

INSERT INTO administrators VALUES ( '1', '1', 'admin', '21232f297a57a5a743894a0e4a801fc3', '*');

 

but it doesnt work when I try to insert it into the established database. I am getting this error "#1136 - Column count doesn't match value count at row 1" so that doesnt seem to be the solution to my admin login problem.

 

I would appreciate any help anyone has to offer, I really want to get this to work!

Share this post


Link to post
Share on other sites
I realize this is an old contrib which doesnt seem very active but I am hoping someone can help.

 

I just did a clean install and it appears to have installed correctly. However, I cannot access the admin (cant get past the user and password).

 

I read through the posts here and saw this:

INSERT INTO administrators VALUES ( '1', '1', 'admin', '21232f297a57a5a743894a0e4a801fc3', '*');

 

but it doesnt work when I try to insert it into the established database. I am getting this error "#1136 - Column count doesn't match value count at row 1" so that doesnt seem to be the solution to my admin login problem.

 

I would appreciate any help anyone has to offer, I really want to get this to work!

 

 

Well, I went back through this post and ran the admin portion of the sql again (I had it running with the initial install) as noted here and loging in with admin/admin worked!

 

Sorry to clutter the thread with dumb questions!

Share this post


Link to post
Share on other sites
Well, I went back through this post and ran the admin portion of the sql again (I had it running with the initial install) as noted here and loging in with admin/admin worked!

 

Sorry to clutter the thread with dumb questions!

I pray someone will look at this thread and notice my dilema. I have installed this contrib and cant access my admin area. I dont even know the Password and Username. PLEASE someone!

Share this post


Link to post
Share on other sites

Is this site still up? It seems to error on me. Sure wish I could find one that is easier to set up. I've tried a bunch!

 

Andrea

 

 

http://shop.haoar.com

 

not only meet your requirements, but also has separate store admin accounts, which can let store owners manage theirs goods themselves.

 

just the design is different

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×