Jump to content
Sign in to follow this  
RocksIT

filenames.php error when i install sts system

Recommended Posts

Hi I am getting this error when i view my catalog after trying to install the STS system

 

Warning: main(includes/filenames.php) [function.main]: failed to create stream: No such file or directory in /usr/hsphere/local/home/rustyw/rocksit.com/catalog/includes/application_top.php on line 53

 

Fatal error: main() [function.main]: Failed opening required 'includes/filenames.php' (include_path='.:/usr/local/lib/php') in /usr/hsphere/local/home/rustyw/rocksit.com/catalog/includes/application_top.php on line 53

 

any ideas how to fix??? :( :( :(

Edited by RocksIT

Share this post


Link to post
Share on other sites

I've been getting the same error. Exactly.. New install. Hosted accoutn that installs OSC great from automatic script installation. this being the exception and the difference is the STS template.. Anyone have an idea of how to fix.??

Share this post


Link to post
Share on other sites
Warning: main(includes/filenames.php) [function.main]: failed to create stream: No such file or directory in /usr/hsphere/local/home/rustyw/rocksit.com/catalog/includes/application_top.php on line 53

If i would get this error, I would take a look at "/catalog/includes/application_top.php" line 53, and even before that check if "/catalog/includes/filenames.php" really does exist. It sounds very unlikely to me that the STS itself causes this problem.

Share this post


Link to post
Share on other sites

If you read the STS thread in this forum, you will find that it is currently incompatible with MS1 (which does not have includes/filenames.php).

 

Hth,

Matt


Always back up before making changes.

Share this post


Link to post
Share on other sites

Thanks guys, I found the problem. very simple. On one of the Contrib direction pages it it only listed like 6 of the 8 files that have to be uploaded to the includes page. when all of them actually have to be updated. The read me file is correct. And its working now.

but now I can't seem to be able to update my CSS file with STS installed.

 

does this override the CSS somehow. I changed the values but my page still looks the same.

 

killer program & great Forum thanks! B)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×