Jump to content
Sign in to follow this  
koraldon

easypopulate problem

Recommended Posts

For some strange reason it resets the date of all the products in the database to the date of the update.... does anybody know this problem?

now this is a GREAT mod which can make my life so much easier, but this bug is annoying. All the new products gets mixed up and even setup some products as pre-order.

 

I tried downloading a file and then straight upload but it still didn't help.

using MS2

Thanks in advance

Share this post


Link to post
Share on other sites

I am having the exact same problem. I just spent about 4 hours on this for nothing.

 

The problem seems to stem from export.

My date format in mysql is YYYY-MM-DD HH:MM:SS but when I export it turns into DD/MM/YYYY HH:MM:SS AM/PM

 

If I manually reset it with the excel by changing the field then I can upload and it will work ok. So we seem to just have a serious export problem within easy populate. Is there some function for the date time? I have combed through the code and I just cant seem to figure it out. I have tried almost everything.

 

I am running MS1 from a June Snapshot.

Share this post


Link to post
Share on other sites

I think i found the solution:

 

The default way dates and times are displayed by Excel (and in the system generally) can be changed at the Windows level, if you have the privileges (you don't have them on the public PCs). In Windows 98 onwards, you can also amend the default settings for 2-digit year interpretation (from 1930-2029). If you want to alter these settings you need to go to the Control Panel files. DO NOT CARRY OUT THE FOLLOWING INSTRUCTIONS UNLESS YOU NEED TO:

 

From the Window's Start button choose Settings then Control Panel

Double click on the Regional Options (or, in Windows 98, Regional Settings) icon

On the Date tab you can set up a format for both short and long date styles and you can change the date separator (e.g. from a slash to a hyphen). In Windows 2000 onwards you also have a When a two-digit year is entered, interpret as a year between: box

On the Time tab you can set up the Time format: and you can change the Time separator: (from a colon)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×