Jump to content

Archived

This topic is now archived and is closed to further replies.

MYC267

ModYourCar - development OSC site

Recommended Posts

I sat down with a good friend of mine today and went through the site and there were a few things we didn't like so I am in the process of making a few design changes of which I think make the site a whole lot better. I will be updating it quote regularly... I would love some feedback.

 

Looks like my live upgrade will be held off a few days... I am still waiting for my SSL to be created anyway.

 

I still have this login problem to solve but that can wait for now.


Dan

Share this post


Link to post
Share on other sites

Looking good Dan, however I would change the following things:

 

1. Put something interesting in the middle of your front page, (e.g. not the privacy policy). People came to your site to buy (or at least see) car parts, if they want to see the privacy policy they will look for it.

 

2. Get rid of the date of birth field (or at least make it optional.

 

Other than that you seem to be looking good.

Share this post


Link to post
Share on other sites

James

 

Yes the front page is changing, that was just temporary!! I will be working on that alst before I go live... but thanks for letting me know.

 

OK I'll make the DOB field optional.. I guess the more required fields you give people the more likely they are to leave. Good point.

 

Apart from that I am glad you like!


Dan

Share this post


Link to post
Share on other sites

I modified the search infobox extensively and also all the search functionality. Each product as well has info on them making the search actually work. It was all my own work.

 

I am glad you like the site, it's the result of a huge effort and many hours by myself. I am quite happy with it now... I just uploaded a whole lot more changes.

 

The main screen is now done, please let me know what you think!!

 

My next challenge is to fix my logging in issue...


Dan

Share this post


Link to post
Share on other sites
As a test, in you config.php file set both NONSSL and SSL settings to the same domain etc, and sitll enable SSL.

 

If it works then you know not to worry until you get SSL.

 

OK I tried this and it worked but I don't know if that proves anything. I think the problem stems from having 2 different domains like there is a cookie problem or something... not sure, it's bugging the hell out of me though!!!


Dan

Share this post


Link to post
Share on other sites

OK I sorted the login problem! It was the SID Killer contribution I installed awhile back! So the site is pretty much ready to go now, I am just waiting on my SSL them I will release!!


Dan

Share this post


Link to post
Share on other sites

Kits hey... yes we do Wings West kits.... I am still to put them up on the site yet... the genuine kits are very expensive but there worth the money.

 

What's your site?


Dan

Share this post


Link to post
Share on other sites

Thanks for the positive feedback Tom!!!

 

We haven't gone live yet as we were waiting for our provider to set up our certificate but I have now decided to change hosting companies so we are doing that now, hopefully won't be too much longer!

 

I am really looking forward to releasing our OSC site.


Dan

Share this post


Link to post
Share on other sites

Just to let you all know we are now live with this site!! The upgrade went very well.

 

www.ModYourCar.com.au


Dan

Share this post


Link to post
Share on other sites

×