gottaloveit

Automatically send data feed to Froogle

3,575 posts in this topic

I have over 90% product are blank.gifDisapproved or invalid

 

Disapproved or invalid The URL specified in your data feed wasn't working correctly when we reviewed this item. But I can't find the link issue, I can access from the link.

Share this post


Link to post
Share on other sites

I have over 90% product are blank.gifDisapproved or invalid

I only offer general help here. You're problem would probably require looking at the feed so I can't help you othe than what has been stated in this thread. Edited by Jack_mcs

Share this post


Link to post
Share on other sites

Can you tell me how to remove quotes from the title, category and description?

More or less I need to remove all quotes from the feed. Thanks!

Share this post


Link to post
Share on other sites

Can you tell me how to remove quotes from the title, category and description?

More or less I need to remove all quotes from the feed. Thanks!

There's already code in place to do that. I don't know what it could be if it isn't working.

Share this post


Link to post
Share on other sites

Jack, in the file googlefeeder.php, just making sure the space is fine in google product_category, and no underscore is needed

 

if(OPTIONS_ENABLED_GOOGLE_PRODUCT_CATEGORY == 1) $output .= "\tgoogle product_category";

Share this post


Link to post
Share on other sites

Jack, in the file googlefeeder.php, just making sure the space is fine in google product_category, and no underscore is needed

 

if(OPTIONS_ENABLED_GOOGLE_PRODUCT_CATEGORY == 1) $output .= "\tgoogle product_category";

I never noticed that before. It is supposed to be google product category but it has never caused aproblem so my guess is googles parser can handle it.
1 person likes this

Share this post


Link to post
Share on other sites

There's already code in place to do that. I don't know what it could be if it isn't working.

 

I added this to the cleaner array: '"' => '',

$_cleaner_array = array(">" => "> ", "®" => "", "®" => "", "™" => "", "™" => "", "\t" => "", " " => "", " " => "", '"' => '',);

and it worked

Share this post


Link to post
Share on other sites

Is anyone able to get the Bing Feeder to work? I click on it and it just shows up blank and no feed is created. Using the v2.9 version.

Share this post


Link to post
Share on other sites

Hi I need a small bit of help

 

I installed this add on for my 2.3. store and installed all perfect but when I click the Create and Upload a GoogleBase datafeed link as I get the following

Feed contains 828 products.

***Warning:*** There are 4 products with a quantity of 0.

0 - http://irhmedia.co.uk/glee-mouse-p-127.html

1 - http://irhmedia.co.uk/disney-assorted-p-241.html

2 - http://irhmedia.co.uk/trident-t1000-steel-scooter-p-343.html

3 - http://irhmedia.co.uk/outdoor-coloured-christmas-lights-p-381.html

File Completed (with warnings): your-outfile.txt

Use the following for easier viewing from this page. It is still in development and not meant for anything other than viewing.

File Completed (with warnings): your-outfile.csv

Fatal error: Call to undefined function ftp_connect() in /customers/5/9/2/irhmedia.co.uk/httpd.www/administration/googlefeeder.php on line 566

 

Does it mean its didnt work cause of the fatal error line at the bottom

Share this post


Link to post
Share on other sites

Fatal error: Call to undefined function ftp_connect() in /customers/5/9/2/irhmedia.co.uk/httpd.www/administration/googlefeeder.php on line 566

 

Does it mean its didnt work cause of the fatal error line at the bottom

The results show that the feed was created but it couldn't be uploaded because of the missing function, as shown above. You need to contact your host and ask them to fix that.

Share this post


Link to post
Share on other sites

Hi Jack

 

Thank you for the reply

 

I spoke to my host and they said its because they do not support the ftp_connect()

Share this post


Link to post
Share on other sites

I spoke to my host and they said its because they do not support the ftp_connect()

Then you need to use googles option of creating and uploading the feed (see earlier posts regarding this) or switch to a host that is serious about hosting.

Share this post


Link to post
Share on other sites

Hello,

 

Is there away so when my items show in Google, that the list in the following mannor.

 

Manufacturer Name -> Model Number -> Title

 

Currently the way mine list in Google is,

 

Title -> Site Name.

 

I do not see any seetings to change in googlefeeder.php to change the layout.

 

Thanks JR

Share this post


Link to post
Share on other sites

No, the code will not allow that without being edited.

Share this post


Link to post
Share on other sites

Hello,

 

Thank you for the reply. Is this something that can be changed by editing googlefeeder.php, or does Google control the way it is listed when seached?

 

JR

Share this post


Link to post
Share on other sites

You can edit it that file it won't gain you anything. Google doesn't require a certain layout nor will they pay attention to a changed one.

Share this post


Link to post
Share on other sites

Hi Jack

 

Thank you for the reply

 

I spoke to my host and they said its because they do not support the ftp_connect()

 

Shared hosting will not allow you to FTP from Godaddy, and that may be the same if you are using shared hosting... or a bad hosting service. However, you can pull the feed via FTP from Google, TheFind and Bing. They all have that mechanism in place. Google and The Find are easy to find in their dashboards. Bing's you will have to dig for it under Tools/FTP Settings. Good luck.

Edited by videod

Share this post


Link to post
Share on other sites

Hello,

 

i had include the addon.

But when i create the Google data feed i became the error:

Warning: USU5 could not find a valid base filename, please inform the developer. in /homepages/1/d12345678/htdocs/shop/includes/application_top.php on line 68

 

What is my mistake

Best regards

Share this post


Link to post
Share on other sites

That's a problem in the USU5 contribution. You should ask your question there.

Share this post


Link to post
Share on other sites

But i became the error only when i use the contribution.

On the History are special Downloads from googlefeeder.php for SEO.

Share this post


Link to post
Share on other sites

If you turn off that contribution and turn the seo option off in the googlefeeder.php file, does the error still occur? If not, it is a problem with that contribution. If it does, then you have something wrong in your setup since this contribution won't be using that contribution at that point.

Share this post


Link to post
Share on other sites

I had in the googlefeeder.php set to false an in the admin i set the seo to false.

I became the error:

Warning: USU5 could not find a valid base filename, please inform the developer. in /homepages/1/d123456789/htdocs/shop/includes/application_top.php on line 68

Best regards

Share this post


Link to post
Share on other sites

Hello,

 

When I have products_model enabled I get a error on the upload (Unrecognized attribute: model). Should this option be disabled?

 

JR

Share this post


Link to post
Share on other sites

I had in the googlefeeder.php set to false an in the admin i set the seo to false.

I became the error:

Warning: USU5 could not find a valid base filename, please inform the developer. in /homepages/1/d123456789/htdocs/shop/includes/application_top.php on line 68

Best regards

The error is telling you you need to contact the developer of SEO 5.

Share this post


Link to post
Share on other sites

Hello,

 

When I have products_model enabled I get a error on the upload (Unrecognized attribute: model). Should this option be disabled?

 

JR

The feed should be accepted without that option set. But the error sounds like it is saying it is looking for an attribute so you may have the options setup incorrectly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now