Jump to content
Sign in to follow this  
Jayman2

Need to use a gif and jpg image for products

Recommended Posts

Hi All,

 

I can't seem to find the mod that will add 2 extra image upload fields in the Admin New Product entry page. I had that in one of the loaded snapshots, but now I'm using 2.2MS2. All I'm able to use is one image in this version. I have been using jpg images, because I need them for my popups.

 

But now that I'm using the osAffiliates mod, when you use the "build link" function, it uses the jpg's. That gives you a very large image. I have even uploaded the gif images by FTP, but osAffiliates mod still chooses the large jpg images.

 

I hope someone can point me in the right direction.

 

Thanks in advance.

Share this post


Link to post
Share on other sites

I believe there is a mod for multiple images (may only be two, I 'm not sure. I was told it existed, but I haven't actually checked it out yet). The name of the mod is Big_image or something like that.


If only I was the one helping you...

 

.:::::For complete data-driven and multi-media website creations:::::.

http://www.innocentinnovations.com

 

------------------------

Get instructions, visit the documentation site:

http://wiki.oscommerce.com/Top

Share this post


Link to post
Share on other sites

Here is the url to Big image v. 1.25 for MS2 only:

 

http://www.oscommerce.com/community/contributions,614

 

Also, there is another mod called Image Resize 1.5, you can check into that to see if it will do more than two images.


If only I was the one helping you...

 

.:::::For complete data-driven and multi-media website creations:::::.

http://www.innocentinnovations.com

 

------------------------

Get instructions, visit the documentation site:

http://wiki.oscommerce.com/Top

Share this post


Link to post
Share on other sites

Thank you both for your help, but the Big image v. 1.25 is what I was looking for.

The only problem is that when I right click on my small images in my store and select save picture as.... it's using the jpg images. And when I use osAffiliates "build link" it's still displaying the large jpg image. Is there a way you can force the Big image and osAffiliates mods to choose the gifs for the small pictures?

 

And yes, I have uploaded both, the gifs and the jpgs.

 

Thanks again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×