Jump to content
Sign in to follow this  
coolhandluke

Easypopulate - product attributes

Recommended Posts

This isn't adding the proper entries to the TABLE_PRODUCTS_OPTIONS_VALUES_TO_PRODUCTS_OPTIONS table for me. The attributes are being added, but all the drop down lists are empty. All the proper things are added to the DB except for this table.

 

Is that normal?

Share this post


Link to post
Share on other sites

Hi

Could someone please send me an easypopulate.php file for me to diff as I have had a go but cant get it to work.

Also, when creating the fields on my excel sheet I added them on the end before the EOREOR field, was this correct?


thanks

Rich

"May the seam be with you"

Share this post


Link to post
Share on other sites

It would help when asking for copies of files if you would indicate which version of both easy populate and osc you are using.

 

Regards


Ron

If we knew it all we wouldn't be here would we?

Share this post


Link to post
Share on other sites
It would help when asking for copies of files if you would indicate which version of both easy populate and osc you are using.

Hi Ron

Sorry about that one, I am using Easy Populate 2.62 and OSC MS2.


thanks

Rich

"May the seam be with you"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×