Jump to content
Sign in to follow this  
OSCLex

EEK! help...

Recommended Posts

i had Chandra's Option Type Feature working just fine. i added a product option called "Monogram", the Type was "Text", and i was able to set it as an attribute for my products, and it worked as smooth as silk.

 

you could enter stuff in the monogram box, and it would pass through the cart beautifully.

 

however, now when i add the "Monogram" attribute to a product, i get a DROPDOWN box for Monogramming, with the word "TEXT" inside it!!

 

i haven't changed any of the PHP files since i got it working. the only thing i did that MIGHT have messed it up was that i tried adding another product option that was also a Text type.

 

our client wants to launch tomorrow, and i've got almost everything else ready, and now this broke!

 

any help would be GREATLY appreciated! :D

Share this post


Link to post
Share on other sites

Further Info....

 

It seems that if i add a Checkbox, it TOO turns into a dropdown (Select) box, and not a checkbox. these were working before, too. i'm figuring a radio button will do the same thing.

 

what the heck happened??

Share this post


Link to post
Share on other sites

:oops:

 

a lesson to everyone....

 

if you make changes to pages while working from home, when you get to work, DOWNLOAD THOSE PAGES!!!

 

they don't automagically appear on your file server at work!!! you have to GET THEM!!!

 

man, oh, man....i had plowed right over top of the changes i had made to 3 of the pages. :roll:

 

D'OH!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×