Jump to content
Sign in to follow this  
jrickard

Custom PC Creator 2.0 BETA released for OSC2.2MS2

Recommended Posts

HI!

 

When i add the custom PC created to the shopping cart anly price are displayed. What i need to do to have the Custom PC in the shopping cart displayed?

 

Thanks in advance

Share this post


Link to post
Share on other sites

I've installed this contrib but i'm having some issues:

[error] [client 192.168.2.3] File does not exist: /var/www/html/oscommercepath/undefined, referer: http://store.domain.com.br/build.php?page=1

Well, the images are not shown - only broken links, the prices are not parsed, even if they are actually showing in the drop down list.

I made any and every change described in the docs, updated my ccc table and, nothing.

 

When the page loads, every price box has an "Price" text inside it.

When i load the first item from any drop down box, every price box shows an "undefined" text inside it.

 

If someone could be very kindly to give a hand to start to use the module, it will be very appreciated.

 

 

TIA,

Share this post


Link to post
Share on other sites

Problem solved, it was the problem with the standard language settings.

 

I am havingh the same problems. Exactly what did you alter. I have everything set up to UK, but still everything didapears when i co to checkout, and i get returned to ther front page.

 

Hey Steve,

 

look at what mmm did: locate the file "custom_checkout.php" and go to line 138:

'language_id' => 1,

 

Should be:

 

'language_id' => $_SESSION['languages_id'],

 

best regards,

compuskill

Share this post


Link to post
Share on other sites

Hello, I just installed the new version of CCC and I love it!

 

Just one problem, it's not setup to work with BTS. Any idea what I should change to get it to pull from the templates directory instead of the core?

 

thanks

david

Share this post


Link to post
Share on other sites

this thread is for CPC - customer pc creator.

 

CCC or customer computer creator is a different contribution. Check which one you installed and then give us some more details of the problem.

Share this post


Link to post
Share on other sites
this thread is for CPC - customer pc creator.

 

CCC or customer computer creator is a different contribution. Check which one you installed and then give us some more details of the problem.

 

 

Im sure its not the same one you are referencing, however i am just looking to make it work with BTS. Does the contribution you are talking about work with BTS?

Share this post


Link to post
Share on other sites

Hello, I have just installed CCCB2 and it installed wonderfully without any problems. However it uses the default OSC look.

 

I have the BTS contribution installed and I was wondering if you could tell me how to get the CCC code to use the templates instead of the stock osc?

Share this post


Link to post
Share on other sites

Here it works fine, but when i use more than one language then there a double products in the dropdown menu. Does someone know how to fix the problem?

 

See live example here casestyling

Share this post


Link to post
Share on other sites

Hi there, im trying to install the Custom PC Creator

2.0 BETA but my problem is that for example inside Monitors Categories

i have brands such samsung, compaq, and others, the

thing is that in the select box only appears samsung

monitors(or another brand i choose manually..but only

one brand is always displayed when i need all to be

shown)..i couldn't found a why to add all the

brands..can anyone help me?

Thanks.

Share this post


Link to post
Share on other sites
I know why it doesn't work: I was using Spanish. When I use English language it works ok. Why? what should I change?

 

 

2 years later the mod has the same mistake. I'll assume nobody is taking care of it.

It's a good mod, I like it.

 

Remember, change line 138 :-)

Bye.

Edited by mmm

Share this post


Link to post
Share on other sites

Hi,

I am extreamly new to os commerce and i have tried install the Build-Your-Own Custom Built Computer contribution.

Its all installed and setup except when you go to the page you automaticaly goto the first product instead of "please select" and it comes up with price in the cost field and won't display the true price until you have selected please select.

How do you make it default to please select? is this a bug in the contribution? is it fixable?

Thanks

Kyle

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×