Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

joe122joe

Connecting to App Shop

Recommended Posts

Hi, 
I am trying to Connecting to App Shop . so when I go to admin- >App Shop I got this error 

Error (#2)
An internal server error occurred.
The above error occurred while the Web server was processing your request.

Please contact us if you think this is a server error. Thank you.

 

 

Edited by joe122joe

Share this post


Link to post
Share on other sites

Hi Joe,

12 hours ago, joe122joe said:

I am trying to Connecting to App Shop . so when I go to admin- >App Shop I got this erro

Please send us (forum or pm) the logs files:

/lib/backend/runtime/logs/*.log

Share this post


Link to post
Share on other sites

Got the same problem, do you know how to solve it?

 

On 11/13/2022 at 10:12 PM, joe122joe said:

Hi, 
I am trying to Connecting to App Shop . so when I go to admin- >App Shop I got this error 

Error (#2)
An internal server error occurred.
The above error occurred while the Web server was processing your request.

Please contact us if you think this is a server error. Thank you.

 

 

 

Share this post


Link to post
Share on other sites
4 hours ago, phoenixater@gothics.ch said:

I installed release 4.08.54127 and the problem still exists.

Something, a file, a link, etc. is searching for a directory; https://xxxx.shop/admin/install; that doesn't exist!

Could you describe what exactly is not working for you?

26 minutes ago, osCommerce-Official said:

@pandrei could you please check? 

AppShop works fine with v4.08

Share this post


Link to post
Share on other sites
vor 15 Stunden schrieb pandrei:

Could you describe what exactly is not working for you?

See initial post: "..... when I go to admin- >App Shop I got this error"

 

Why not using the simple connecting method like at version 2.3.4.1? Only one klick on the button and you get conneced without unnecessary keycodes everywhere.

Share this post


Link to post
Share on other sites
29 minutes ago, phoenixater@gothics.ch said:

See initial post: "..... when I go to admin- >App Shop I got this error"

Could you send me the backend log files from here: lib/backend/runtime/logs/*.log

Or just go to admin->Settings->Tools->Error Log Viewer and click Download all logs button

Share this post


Link to post
Share on other sites
On 12/12/2022 at 9:36 PM, phoenixater@gothics.ch said:

logs_28_1670873707.zip

Thanks for the logs.

It seems you are using the old version of curl mod for PHP.

Please go to Admin > Settings > Tools > Server Info and check CURL version.

 

curl.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×