Jump to content
Lexus3

PHP Version

Recommended Posts

Hi all
In wiki.oscommerce 4 i find the Server Requiements PHP version (Required = 7.0.0+ / Recommended 7.2.0)

Is the new Oscommerce 4 also running with 7.3 and higher? Also with PHP 8.0?

Thanks for Feedback

Lexus3

Share this post


Link to post
Share on other sites

Yas it works under php 8.0x, not sur on php 8.1

Edited by Gyakutsuki


Regards
-----------------------------------------
Loïc

Contact me by skype for business
Contact me @gyakutsuki for an answer on the forum

 

Share this post


Link to post
Share on other sites
4 hours ago, Lexus3 said:

Hi all
In wiki.oscommerce 4 i find the Server Requiements PHP version (Required = 7.0.0+ / Recommended 7.2.0)

Is the new Oscommerce 4 also running with 7.3 and higher? Also with PHP 8.0?

Thanks for Feedback

Lexus3

Definitely optimised for php 8, will confirm reg. 8.1 

Share this post


Link to post
Share on other sites

Hi all

My Webhoster will also update Mysql 5.7 to Version 8.

Is this also no problem for Oscommerce 4.

Thanks for feedback

Lexus 3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×