Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Archived

This topic is now archived and is closed to further replies.

ksatendra2

Getting security issue on my site.

Recommended Posts

Hello, 

I have installed OsCommerce 2.3.1 on my server its working properly. I have tested my website security issue on Vega and got many issue and fixed most of its. I am not able to solve 3 issue. I searched solutions but didn't get any suitable solutions for that. could anybody give any solutions or suggestion please.

These are following three issue-

1. Possible Social Security Number Detected.

2. Possible Social Insurance Number Detected.

3. Page Fingerprint Differential Detected - Possible - XPath.

 

 

Please give anyone any suggestion because I am new in this.

 

Thanks

vega_issue.png

Share this post


Link to post
Share on other sites
3 hours ago, ksatendra2 said:

I have installed OsCommerce 2.3.1 on my server its working properly.

That is a old and non-supported version. If this is a new installation you should start over and install the Phoenix version. If it is an existing installation, the items you mention, like Social Security Number, are not standard in the shop. That would mean you have altered the code, which is fine, but it makes it difficult for anyone here to help, at least without more details.


Support Links:

For Hire: Contact me for anything you need help with for your shop: upgrading, hosting, repairs, code written, etc.

Get the latest versions of my addons

Recommended SEO Addons

Share this post


Link to post
Share on other sites

×