Jump to content
toddl3y

Enquiry Spam

Recommended Posts

Hi all, 

as of late i have been having troubles with enquiry spam.

i have the simple math thing installed, and Honeypot, and emails are still coming through with spam, im not sure how theyre doing it. but i need it to stop, it literally fills my mailbox everyday.

 

any help would be appreciated

 

using  v2.3.4.1

Share this post


Link to post
Share on other sites

From the codes perspective, a spam email is considered to be one that contains an email address or a url. If you have the latest version of Honey Pot installed, such emails should not be getting through. If the email doesn't have either but has some text that shows it is spam, like viagra, you can use the bad word filter in Honey Pot to catch those. If the email is still getting through, please post it in Honey Pots support thread (with broken email addresses or url's) as well as your Honey Pot settings.

Edited by Jack_mcs

Share this post


Link to post
Share on other sites

this is the headers from one of the emails

ive hidden my info for protection and replaced my host addresses with myhost and mine with mysite/my store

 

im at a loss, honey pot is running as it should, its up to date. ive had this issue for a while, just today ive received over 200 emails, 2 of which were sales notifications. im fed up and just want it gone, not sure what im doing wrong.
 

Return-Path: <mysite@myhost.com.au>
Delivered-To: sales@mysite.com.au
Received: from myhost.com.au
	by myhost.com.au with LMTP
	id kP70HN/l2V94gTAAvH7lPA
	(envelope-from <mysite@myhost.com.au>)
	for <sales@mysite.com.au>; Wed, 16 Dec 2020 21:47:59 +1100
Return-path: <mysite@myhost.com.au>
Envelope-to: sales@mysite.com.au
Delivery-date: Wed, 16 Dec 2020 21:47:59 +1100
Received: from mysite by myhost.com.au with local (Exim 4.93)
	(envelope-from <mysite@myhost.com.au>)
	id 1kpULf-00DMlP-DQ
	for sales@myhost.com.au; Wed, 16 Dec 2020 21:47:59 +1100
To: "my store" <sales@mysite.com.au>
Subject: Enquiry from my store
X-PHP-Script: www.mysite.com.au/contact_us.php for 84.42.150.220
X-PHP-Filename: /home/mysite/public_html/contact_us.php REMOTE_ADDR: 84.42.150.220
From: "Haywardvff" <tonya.ray@aol.com>
MIME-Version: 1.0
X-Mailer: osCommerce
Content-Type: multipart/alternative;
	boundary="=_61b2b9c74a3132b62a5b66eedaec0064"
Message-Id: <E1kpULf-00DMlP-DQ@myhost.com.au>
Date: Wed, 16 Dec 2020 21:47:59 +1100
X-Originating-User: mysite

 

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

This has happened before - some glitch in the forum software it seems. Here is the support thread:


https://forums.oscommerce.com/topic/412680-honeypot-captcha/

Edited by Jack_mcs

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×