Jump to content
Sign in to follow this  
ufty73

Installation oscommerce

Recommended Posts

Hallo,

ich bin hier absolut neu und möchte mir  oscommerce über FTP Filezilla auf den Server hoch laden.

Was für Ordner müssen dann im Filezilla und wo hochgeladen werden?

Bitte wie gehe ich da zu erst vor? Gibt es eine Installationsbeschreibung auf DEUTSCH?

Ich bedanke mich schon mal und sorry wenn ich hier mit diesem Thema falsch bin, Danke

ufty73

Share this post


Link to post
Share on other sites

@ufty73

This is a couple of years old (the current version of osCommerce is now Phoenix, not Frozen), but the installation process is still the same ...

HTH

Malcolm


Get the latest Responsive osCommerce CE (community edition) here .

Share this post


Link to post
Share on other sites

so weit alles ok und auf den Server geladen, aber wo Bitte finde ich eine Installationsanweisung für die weitere Installation?

Diese solle aber wenn möglich auf DEUTSCH sein, Danke :-)

Gruß

Ufty73

Share this post


Link to post
Share on other sites

so weit alles ok und wurde alles auf den Server geladen, nur bei der Installation bekomme ich dann diese Meldung hier.

 

Datenb.05.jpg

Share this post


Link to post
Share on other sites
9 minutes ago, ufty73 said:

so weit alles ok und wurde alles auf den Server geladen, nur bei der Installation bekomme ich dann diese Meldung hier. 

 

Datenb.05.jpg

I'm sorry; I don't speak German.  Which is why I expect that you might get better help in the German Club, where German-speakers are more likely to reside.  I have to use Google Translate to read your posts.  I suppose I could use Google Translate to post my responses, but overall I think that would make things less clear.  Because then no one would be able to see the original English version.  This way, yes, you have to use Google Translate to convert my English into something you find readable, but at least there are my actual words. 

That error says that there is a problem with the hosting settings.  You would need to ask your host to get the correct value for Database Server (the top field in your screenshot).  Apparently s274.goserver.host is either not the correct value to put there or your host has to reconfigure something to allow it.  Either way, that's something that your host would have to help you do. 


Always back up before making changes.

Share this post


Link to post
Share on other sites

Ich Dachte ich bin hier im deutschen Forum? Ist das nicht so?

ok, Dankeschön, der Hoster wurde so mit darüber informiert Danke 🙂

 

Share this post


Link to post
Share on other sites

German forum:  https://forums.oscommerce.com/clubs/6-german-community/

This is the general English forum.  https://forums.oscommerce.com/topic/496159-installation-oscommerce/

Perhaps you started from a German forum link (I think it used to be on a separate domain; perhaps it redirects to the English domain).  It looks like you can set the English forum to show the non-post content as German.  But the only German-specific section is the German Club/Community. 


Always back up before making changes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×