Jump to content
edfaught

Error Caused By Templates In Phoenix 1.0.7.2

Recommended Posts

Fatal error: require(): Failed opening required 'includes/template_top.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in create_account_pwa.php on line 82

1.0.7.2 moved that file to templates/default/includes.

Share this post


Link to post
Share on other sites

That's a fault of the addon, not Phoenix. You should replace your PWA addon with the one by @raiwa that works with Phoenix.

Share this post


Link to post
Share on other sites

@edfaught You will have to be patient and wait for Rainer to update the addon for your version. As its an error related to PWA you may be better off posting in the pwa support thread where Rainer will see the problem. I do believe he is working on an update, and will release it once its finished and ready.


REMEMBER BACKUP, BACKUP AND BACKUP

Get the latest Responsive osCommerce CE (community edition) here

It's very easy to over complicate what are simple things in life

Share this post


Link to post
Share on other sites
Posted (edited)
4 hours ago, edfaught said:

Fatal error: require(): Failed opening required 'includes/template_top.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in create_account_pwa.php on line 82

1.0.7.2 moved that file to templates/default/includes.

Hi Edd,

You got the link to the pwa support thread sent by mail from me and also in an answer to your other post. Please post all pwa related issues there.

I’m already working on an update, but it will not be released until the next Phoenix version 1.0.7.5 or 1.0.8.0 will be released.

I have also noted the language error you posted. It’s not really important as it’s only in the module status description and I’ll fix it within the next release. It would be helpful to say the exact place of these kind of errors.

Finally, please do not repeat posts about the same issues. It’s against the forum rules.

Edited by raiwa

Share this post


Link to post
Share on other sites

Sorry everyone, I'm a new guy on the block here and simply frustrated at my own ignorance. I'll do better.

Share this post


Link to post
Share on other sites
12 hours ago, raiwa said:

I’m already working on an update, but it will not be released until the next Phoenix version 1.0.7.5 or 1.0.8.0 will be released.

It probably doesn't matter at this point but I'm not sure he is using your addon. Don't you use account_pwa for the files name, not create_account_pwa?

Share this post


Link to post
Share on other sites
23 minutes ago, Jack_mcs said:

It probably doesn't matter at this point but I'm not sure he is using your addon. Don't you use account_pwa for the files name, not create_account_pwa?

The filename has been changed in v.4.2.0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×