Jump to content
pete2007

Batch Update Status & Comments Toolbar 4.0 - Not Sending Emails

Recommended Posts

We are using the Batch Update Status & Comments Toolbar 4.0 addon but it doesn't send out more than one email at a time, is there a fix for this?

Any help would be most appreciated, thank you in advance.

Share this post


Link to post
Share on other sites

Lots of information missing such as version of oscommerce. Link to addon so people can see the code you are using. Has it worked previously and if so when did it stop working.

Giving more information will help people see what you have done, what you have tried and give a clue to whats wrong hopefully.


REMEMBER BACKUP, BACKUP AND BACKUP

Get the latest Responsive osCommerce CE (community edition) here

It's very easy to over complicate what are simple things in life

Share this post


Link to post
Share on other sites

Thank you for your replies.

I am using Oscommerce v2.3.4 existing store, been with oscommerce since 2007!

We recently changed our version of PHP from 5.5 to 7.2 so maybe this could be the reason why it stopped working.

 

 

 

Share this post


Link to post
Share on other sites

Have you really got that old version to work on php7.2. I bet that took a long time to get rid of all the errors. You may have been better off investing your time upgrading to Phoenix at least that version is up to date and responsive. It is also currently constantly being upgraded and improved.


REMEMBER BACKUP, BACKUP AND BACKUP

Get the latest Responsive osCommerce CE (community edition) here

It's very easy to over complicate what are simple things in life

Share this post


Link to post
Share on other sites
7 minutes ago, 14steve14 said:

Have you really got that old version to work on php7.2. I bet that took a long time to get rid of all the errors. You may have been better off investing your time upgrading to Phoenix at least that version is up to date and responsive. It is also currently constantly being upgraded and improved.

Thank you for your reply, unfortunately our website is so heavily modified using osCommerce CE isn't an option yet, but definitely a possibility in the future.

We were hopefully that version 2.4 would be released but that doesn't seem to be to happening.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×