Jump to content

Recommended Posts

Using 2.3.4BS responsive (says 2.3.4.1 in version checker) I am getting an error when trying to send newsletters through the Newsletter manager.  It prompts the error after about a minute.  Basically timing out because apparently it isn't connecting to the database?  Pretty much everything else with the site works just fine so I am stumped.    The error is attached below.  Any ideas would be greatly appreciated.  

error.jpg

Share this post


Link to post
Share on other sites

I'm sorry to tell you but Frozen (which is a newer version than you have!) went EOL (End Of Life) yesterday. 
You should update to Phoenix if you want to easily get support from here on out.

For the error, consult your host and see what they can get from their error logs.


Help shape the future of Phoenix; join the Phoenix Club

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×