Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Sign in to follow this  
geldolto

Foutmelding na installatie Nederlands taalpakket

Recommended Posts

Geïnstalleerd software
Ik ben nieuw in het wereldje van OsCommerce. Ik heb recent de volgende software geïnstalleerd
XAMPP 
Server Information    
Server Host:    127.0.0.1 (127.0.0.1)         Database Host:    localhost (127.0.0.1)
Server OS:    WINNT         Database:    MySQL 5.5.5-10.4.11-MariaDB
Server Date:    2020-04-28 21:59:21 +0200 CEST         Database Date:    2020-04-28 21:59:21
HTTP Server:    Apache/2.4.43 (Win64) OpenSSL/1.1.1f PHP/7.4.4
PHP Version:    7.4.4 (Zend: 3.4.0)
OSCOMMERCE
 Dan de versie osCommerce Online Merchant v2.3.4.1 geïnstalleerd (Engelse versie). 
Nadien de language pack nederlands via https://apps.oscommerce.com/c=languages
Versie Samengesteld door Denkster 2019-08-27.
Dutch.php 
  20190717 Denkster Updated to Phoenix
  20190817 Denkster Updated to Phoenix 1.0.2.0
  20190901 Denkster Updated to Phoenix 1.0.2.1
  20190914 Denkster Updated to Phoenix 1.0.2.3
  20191013 Denkster Updated to Phoenix 1.0.2.6
Foutmelding
De Engelse versie is OK (demo webshop met hardware, software, …).
In de Nederlands versie krijg ik de foutmeldingen

Warning: Use of undefined constant ENTRY_STREET_ONLY_MIN_LENGTH - assumed 'ENTRY_STREET_ONLY_MIN_LENGTH' (this will throw an Error in a future version of PHP) in C:\xampp\htdocs\catalog\includes\languages\dutch.php on line 130

Warning: Use of undefined constant ENTRY_STREET_NO_MIN_LENGTH - assumed 'ENTRY_STREET_NO_MIN_LENGTH' (this will throw an Error in a future version of PHP) in C:\xampp\htdocs\catalog\includes\languages\dutch.php on line 134

Warning: Use of undefined constant ENTRY_STREET_NO_MAX_LENGTH - assumed 'ENTRY_STREET_NO_MAX_LENGTH' (this will throw an Error in a future version of PHP) in C:\xampp\htdocs\catalog\includes\languages\dutch.php on line 134

Warning: Use of undefined constant ENTRY_STREET_NO_ADD_MAX_LENGTH - assumed 'ENTRY_STREET_NO_ADD_MAX_LENGTH' (this will throw an Error in a future version of PHP) in C:\xampp\htdocs\catalog\includes\languages\dutch.php on line 138

Warning: Use of undefined constant MODULE_BOXES_INFORMATION_BOX_SHIPPING - assumed 'MODULE_BOXES_INFORMATION_BOX_SHIPPING' (this will throw an Error in a future version of PHP) in C:\xampp\htdocs\catalog\includes\modules\boxes\bm_information.php on line 39

Warning: Use of undefined constant MODULE_BOXES_INFORMATION_BOX_PRIVACY - assumed 'MODULE_BOXES_INFORMATION_BOX_PRIVACY' (this will throw an Error in a future version of PHP) in C:\xampp\htdocs\catalog\includes\modules\boxes\bm_information.php on line 40

Warning: Use of undefined constant MODULE_BOXES_INFORMATION_BOX_CONDITIONS - assumed 'MODULE_BOXES_INFORMATION_BOX_CONDITIONS' (this will throw an Error in a future version of PHP) in C:\xampp\htdocs\catalog\includes\modules\boxes\bm_information.php on line 41

Warning: Use of undefined constant MODULE_BOXES_INFORMATION_BOX_CONTACT - assumed 'MODULE_BOXES_INFORMATION_BOX_CONTACT' (this will throw an Error in a future version of PHP) in C:\xampp\htdocs\catalog\includes\modules\boxes\bm_information.php on line 42

Warning: Use of undefined constant JQUERY_DATEPICKER_I18N_CODE - assumed 'JQUERY_DATEPICKER_I18N_CODE' (this will throw an Error in a future version of PHP) in C:\xampp\htdocs\catalog\includes\template_top.php on line 34
Kan iemand mij helpen om de foutmelding op te lossen?
Dank bij voorbaat.
 

Share this post


Link to post
Share on other sites

welke versie gebruik je ?
Je spreekt van ( Engels V2.3.4.1) en (Dutch Phoenix)
Er is een verschil tussen deze twee versies.

Poenix taalpakketten werken niet op V2.3.xxx

Best installeer je de volledige Phoenixversie, die werkt ook op een mobieltje

 

 

Share this post


Link to post
Share on other sites

Dank u voor uw antwoord. Ik wist niet dat er meer dan een versie bestaat van OsCommerce.

Bij het uitvoeren van de versiecontrole van OsCommerce krijg ik de melding " u werkt met de meest recente versie van OSCOM CE Phoenix". Dit lijkt dus wel degelijk de Phoenix versie.

Voor het talenpakket heb ik het bestand "CE-Phoenix Dutch Language" gekozen op de site https://apps.oscommerce.com/c=languages. Lijkt mij ook correct.

Het is mijn bedoeling om een website te maken met een webshop Nederlands en Frans. In principe heb ik het Engels niet nodig. Ik heb echter geen full pack Nederlands gervonden. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×