Jump to content
SCM Minis

Add Ons for CE Phoenix

Recommended Posts

I am working on a new install of CE Phoneix for my web shop. There are some add ons I used to use (Easy Populate being the most crucial) that I need to add to my site. But the versions on the osCommerce web site are all very old. Do they work with this version of is there a new home for getting compatible add ons?

Share this post


Link to post
Share on other sites
3 minutes ago, SCM Minis said:

I am working on a new install of CE Phoneix for my web shop. There are some add ons I used to use (Easy Populate being the most crucial) that I need to add to my site. But the versions on the osCommerce web site are all very old. Do they work with this version of is there a new home for getting compatible add ons?

@SCM Minis here Easy Populate V 3


Get the latest Responsive osCommerce CE (community edition) here .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×