Jump to content
bonbec

PHP7: security update

Recommended Posts


Get the latest Responsive osCommerce CE (community edition) here .

(Live   : OsC 2.2, php 5.4 & UTF-8  |  Local : Phoenix for future shop)

Share this post


Link to post
Share on other sites
Quote

The severity of the issue is limited by the fact that the exploit runs only on NGINX web servers which uses the PHP-FPM extension. 

and effects PHP versions 7.1.x below 7.1.33, 7.2.x below 7.2.24 and 7.3.x below 7.3.11 

so for most people it won't effect them as it does not effect Apache based servers


App created for phoenix
TinyMCE editor for admin

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×