Jump to content
Sign in to follow this  
baudy

osCommerce Online Merchant v2.3.4.1 CE . install issues

Recommended Posts

Posted (edited)
50 minutes ago, baudy said:

 

1. Banners - i've configured 2 in Banner Manager but do not see any

Phoenix has no banner display as stock so you will need to install one. Pick the one you like from the apps store, buy one or make one.

These are free on the apps store.

 

Edited by JcMagpie

 

Share this post


Link to post
Share on other sites
On 10/6/2019 at 5:50 PM, Heatherbell said:

I do not think it says that anywhere - that is why you are getting the error - i do not know how to fix that without starting again.

This is EXACTLY what is written at the initial installation:

Error Additional Protection With htaccess/htpasswd

This OSCOM CE Phoenix Administration Tool installation is not additionally secured through htaccess/htpasswd means.

Enabling the htaccess/htpasswd security layer will automatically store administrator username and passwords in a htpasswd file when updating administrator password records.

Please note, if this additional security layer is enabled and you can no longer access the Administration Tool, please make the following changes and consult your hosting provider to enable htaccess/htpasswd protection:

1. Edit this file:

/mysite/public_html/admin_folder/.htaccess

Remove the following lines if they exist:

##### OSCOMMERCE ADMIN PROTECTION - BEGIN #####
AuthType Basic
AuthName "OSCOM CE Phoenix Administration Tool"
AuthUserFile
/mysite/public_html/admin_folder/.htpasswd_oscommerce
Require valid-user
##### OSCOMMERCE ADMIN PROTECTION - END #####

2. Delete this file:

/mysite/public_html/admin_folder/.htpasswd_oscommerce

What should i do int this case ?

Share this post


Link to post
Share on other sites

It says:
"Please note, if this additional security layer is enabled and you can no longer access the Administration Tool, please make the following changes and consult your hosting provider to enable htaccess/htpasswd protection:"
Otherwise it should not be deleted.

Share this post


Link to post
Share on other sites
3 hours ago, baudy said:

This is EXACTLY what is written at the initial installation:

check in admin to see is the extra protection is activated. You should use this. If not just follow instructions to turn on.

image.thumb.png.d48f43cb6017b51b539194e4a2197235.png


 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×