Jump to content

Recommended Posts

I try to install a new OSC Shop Version 2.3.4.1 CE with a Client Windows 10 Version 1903 on Windows Explorer 11 Version 11.356.18362.0 Update Version 11.0.145.

The installation procedure "www.attias.ch/tshop/install/index.php" comes up with the following message:

"Please enable Javascript in your browser to be able to start the installation procedure."
Retry

The Server settings seems to be all okay.


I enabled the Scripting of Java-Applets but it still comes to the same message.

What do I wrong?

 

 

 


 


 

 

 

InstallOSC.jpg

Share this post


Link to post
Share on other sites

I recommend using Firefox or Chrome browser on windows, not internet explorer.

I get occasional reports from my clients that their users sometimes report that ie thinks cookies or script is blocked when the settings are not set like that. This is not confined to oscommerce sites so it seems likely they are due to ie bugs.

If you really want to use a microsoft browser, use edge instead you'll probably have fewer problems.


For a new install or if your store isn't mobile-friendly, get the community-supported responsive osCommerce (Phoenix).

here: on the official osc download page

Working on generalising bespoke solutions for Quickbooks integration, Easify integration and pay4later (DEKO) integration at 2.3.x

Share this post


Link to post
Share on other sites

Seems to solve the Problem, "CE Phoenix 1 0 2 0 installed", Installation procedure runned without problems with Firefox. Thank you Heatherbell and BrockleyJohn!

Edited by Philo2005

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×