Jump to content

Archived

This topic is now archived and is closed to further replies.

puggybelle

Social Bookmarks code for Facebook Like not working

Recommended Posts

Yes but that is an out of stock product with no image! All others that are in stock work fine. I would think that's an issue with that product and not the button.


 

Share this post


Link to post
Share on other sites

Okay...go to DVD Movies < Action

Click on A Bug's Life.  Mouse over the Like button.  The alt text appears as Like A Bug's Life | Name Of Store

Go back and click on Beloved.  Mouse over the Like button.  I get nothing but...Like.

Both are in stock.  Neither have a photo in the item description.  Only a thumbnail photo when browsing the category.

Is it just me?

Share this post


Link to post
Share on other sites

I never did log back in to Facebook after clearing the cache and the alt text of my buttons is still hit or miss.

You're using the button with the counter...I'm using the other option in the module - standard - which displays some text to the right of it.

It doesn't matter which one I use...they both are problematic.

Well...we've spent enough time with that!  Thanks for helping me troubleshoot - think I have to leave this one alone though.  Something's not right.

- Andrea

Share this post


Link to post
Share on other sites

having used this a few times now i see the social icons box is not th best solution! You will find on mobile devices the box is not visable to the customer when they go to a product page without scrolling to look for it. Now how many customers will actually do that? not many I would guess.

A much better solution is to add it to the products_info pages, so they see it as they view each product. Will be seen in same place on large screens and mobile.

The issue of the button disapering is an old one from what I have found, looks to be many causes for it from cookie settings in browser to bad redirects and other issues.

 

image.thumb.png.61ebffe1e502b95bd37241ec9bf88cba.png


 

Share this post


Link to post
Share on other sites

I like that!  I'm a desktop gal so I have to remind myself that things won't be quite the same on a cellphone.

I'm assuming you created a content module for product_info?  Would you care to share which files you used to make that?

I've had a bit of trial and error experience making modules.  I was able to successfully create a navbar module for Advanced Search and a couple of other things.

I just need to think a bit.  Unfortunately, it doesn't come naturally!

- Andrea

Share this post


Link to post
Share on other sites

×