Jump to content

Archived

This topic is now archived and is closed to further replies.

radhavallabh

Bogus: Manufacturer dropdown

Recommended Posts

Hi, Phoenix is awesome!!
I found a issue when selecting the Manufacturer from the Manufacturer box it leads to a blank page..

Regds.

radhavallabh

Share this post


Link to post
Share on other sites
2 minutes ago, radhavallabh said:

Hi, Phoenix is awesome!!
I found a issue when selecting the Manufacturer from the Manufacturer box it leads to a blank page..

Regds.

radhavallabh

TY, was this on the test site or on your own install?

 


Help shape the future of Phoenix; join the Phoenix Club

Share this post


Link to post
Share on other sites
Just now, burt said:

TY, was this on the test site or on your own install?

 

On the test site right now! Still On the way to install it to update my Live shop!😉

Share this post


Link to post
Share on other sites
Just now, radhavallabh said:

On the test site right now! Still On the way to install it to update my Live shop!😉

It should be fixed now?  Looks like the file got corrupted when I FTP'd it...

Thanks for the heads up.


Help shape the future of Phoenix; join the Phoenix Club

Share this post


Link to post
Share on other sites

Hi, One more thing the Create Account page does not have a State field; So it will get difficult to migrate accounts.

Share this post


Link to post
Share on other sites
1 minute ago, radhavallabh said:

Hi, One more thing the Create Account page does not have a State field; So it will get difficult to migrate accounts.

I turned it off in admin > configuration > customer_details, just for this demo.  


Help shape the future of Phoenix; join the Phoenix Club

Share this post


Link to post
Share on other sites

×