Jump to content
sntmods1

Stylesheet error/bug in admin/order on Phoenix 1.02

Recommended Posts

Here's a link to a video that I took of this issue.

youtu.be/SPjxZLmqTgs

 

This occurs on both Chrome for Android (Galaxy S9+) and Edge browsers. This doesnt occur on Chrome for Windows

 

Notice how "Invoice," "Packing Slip," and "Back" buttons grow in size after clicking the "Summary," and/or "Status History" tabs?

 

Its also duplicating the Admin links but in it's expanded state on the left of the screen.

 

Anybody else experience this? Know how to fix it from happening in those particular browsers?

 

 

Share this post


Link to post
Share on other sites

this is occurring on a stock install as well as an active store on the same server. Again, this doesnt occur on chrome while running on PC. Any thoughts?

Share this post


Link to post
Share on other sites

tested on stock install on 4 devices with all main browsers and can not duplicat the problem. I would look at your js scripts and make sure you do not have a conflict. Check with browser inspection tool and also check you site error logs.


 

Share this post


Link to post
Share on other sites

Im unfamiliar with the files that help draw this page and where to look within the code. Is this using javascript, css, etc?

This occurs on a brand spanking new, unedited CE Phoenix 1.0.2.0. I've done nothing to the admin sections that would cause this.

Do you believe it could be something on the service side causing this issue I'm experiencing?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×