Jump to content

Recommended Posts

22 minutes ago, nsf43 said:

added !important and cleared cache with clearstatcache(clear_realpath_cache);

You see italic text??  and some color change?? what browser?

Yes, I see italic text and the entire navbar background is red.

https://www.lifewire.com/how-to-clear-cache-2617980

Edited by Smoky Barnable

The water in a vessel is sparkling; the water in the sea is dark. The small truth has words which are clear; the great truth has great silence.

- Rabindranath Tagore

Share this post


Link to post
Share on other sites

Good Grief!   I quit checking other browsers because no one else mentioned anything browser specific (that I saw).  So my "clear cache" code isn't doing the trick either.

Thanks!

So, should I put the "hooks.php" fix back in? or leave it out.  Any other "css" gotchas?

Share this post


Link to post
Share on other sites

By clearing cache, Malcom was referring to your internet browser's web cache. For whichever browser you are using i.e. Chrome, Safari, Explorer etc. 

I now see italicised font in your red navbar so it looks like you are on the right track...

Don't worry, whilst the software is new to you, it might seem tricky, but you will get there!

Make sure to read up on Bootstrap 4 and in particular become familiar with its components and utilities. That, plus understanding CSS, will empower you to make lots of changes with ease.  https://getbootstrap.com/docs/4.3/getting-started/introduction/

Peter

 


PROUDLY PASSIONATE PHOENIX SUPPORTER

Full-time I am a C-suite executive of a large retail company in Australia. In my spare time, I enjoying learning about web-design.

Download the latest version of CE Phoenix from gitHub here

Join the Phoenix Club. Become a Phoenix Supporter.  Gain access to special codes and modules and help the project thrive. Read here

 

Share this post


Link to post
Share on other sites
On 9/19/2019 at 9:49 PM, nsf43 said:

Where is John's solution to the user.css problem, I am anxiously awaiting that solution! I've been messing with this for 3 days....

Look in the phoenix announcements thread there has been lots of small updates since its release.

 


REMEMBER BACKUP, BACKUP AND BACKUP

Get the latest Responsive osCommerce CE (community edition) here

It's very easy to over complicate what are simple things in life

Share this post


Link to post
Share on other sites

Thanks,,  Peter.

What has made  this exercise particularly frustrating is that I am a good CSS person! And I generally do clear cache in my programs with complex CSS. I sort of assumed clearing was already in the code - but we know about assume. So that is my bad. Then when I started over completely, I failed to put cache clearing in. Again, my bad.

When I saw other people having the same issues, I over reacted and added everything people suggested. I am about to jump in and restore my DB and get my show on the road!

Sorry I never got to Australia!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×