Jump to content
Chadduck

OSC CE Phoenix installation issue

Recommended Posts

Hello all

I have decided that since I am setting up a NEW server that I should move to the new OSC Responsive.  It is a CLEAN NEW installation of OSC CE no database nothing.

The server operating environment

Ubuntu 18.04.2 LTS
PHP version: 7.2.19-0ubuntu0.18.04.1
mysql  Ver 14.14 Distrib 5.7.27

The OSC CE install is CE Phoenix v 1.0.1.1

I have included pictures of the Install start, Install finish, Customer side, and the admin side below.

There has been NO CHANGES to anything.  As stated it is a CLEAN UNMODIFED install.

Any ideas as to the redirect issue?  It is untouched from the install.

BJ
 

install start.JPG

install finish.JPG

frontend.JPG

admin screen.JPG

Share this post


Link to post
Share on other sites
Posted (edited)

I figure someone will ask for this. It is the admin configure.php

<?php
  define('HTTP_SERVER', 'http://newstore.militarywives.com');
  define('HTTPS_SERVER', 'http://newstore.militarywives.com');
  define('ENABLE_SSL', false);
  define('HTTP_COOKIE_DOMAIN', '');
  define('HTTPS_COOKIE_DOMAIN', '');
  define('HTTP_COOKIE_PATH', '/chadmin');
  define('HTTPS_COOKIE_PATH', '/chadmin');
  define('HTTP_CATALOG_SERVER', 'http://newstore.militarywives.com');
  define('HTTPS_CATALOG_SERVER', 'http://newstore.militarywives.com');
  define('ENABLE_SSL_CATALOG', 'false');
  define('DIR_FS_DOCUMENT_ROOT', '/apache/vhosts/store/');
  define('DIR_WS_ADMIN', '/chadmin/');
  define('DIR_WS_HTTPS_ADMIN', '/chadmin/');
  define('DIR_FS_ADMIN', '/apache/vhosts/store/chadmin/');
  define('DIR_WS_CATALOG', '/');
  define('DIR_WS_HTTPS_CATALOG', '/');
  define('DIR_FS_CATALOG', '/apache/vhosts/store/');
  define('DIR_WS_CATALOG_IMAGES', DIR_WS_CATALOG . 'images/');
  define('DIR_WS_CATALOG_LANGUAGES', DIR_WS_CATALOG . 'includes/languages/');
  define('DIR_FS_CATALOG_LANGUAGES', DIR_FS_CATALOG . 'includes/languages/');
  define('DIR_FS_CATALOG_IMAGES', DIR_FS_CATALOG . 'images/');
  define('DIR_FS_CATALOG_MODULES', DIR_FS_CATALOG . 'includes/modules/');
  define('DIR_FS_BACKUP', DIR_FS_ADMIN . 'backups/');
  define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG . 'download/');
  define('DIR_FS_DOWNLOAD_PUBLIC', DIR_FS_CATALOG . 'pub/');

  define('DB_SERVER', 'localhost');
  define('DB_SERVER_USERNAME', 'root');
  define('DB_SERVER_PASSWORD', 'chad2495');
  define('DB_DATABASE', 'OSC_CE');
  define('USE_PCONNECT', 'false');
  define('STORE_SESSIONS', 'mysql');
  define('CFG_TIME_ZONE', 'America/Los_Angeles');

It is as was created by the installation.

BTW - this is a TEST server and not viewable to the outside world.

BJ

Edited by Chadduck

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×