Jump to content
ralgiere

easy Populate : error MySql 1064

Recommended Posts

1 hour ago, ralgiere said:

$custom_fields[TABLE_PRODUCTS] = array( 'vendor' => 'vendor' );

Check you db as I think this is wrong. As you are pulling from products table it should be somthing like this,

$custom_fields[TABLE_PRODUCTS] = array( 'products_vendor => 'vendor);

only you will know look at the db table and make sure you are pulling corect items.

For second line again check that you actualy have a vendor discription in the TABLE_PRODUCTS_DESCRIPTION and if you do it will be somthing like

products_vendor_description

I'm just taking a guess as I have n0t seen the custom code so look at the tables in your db to get corect names.


 

Share this post


Link to post
Share on other sites

Not knowing the heads and tails of your original code, I see people can only shoot blindly to help you.😁

I am sure you will get full support if you post your request in the commercial support section.

Share this post


Link to post
Share on other sites

I have a question to anyone that can answer, about the  DIR_FS_DOCUMENT_ROOT SETTING

The documentation in easypopulate.php,v 1.0 Beta Test 04/01/2019 says that the DIR_FS_DOCUMENT_ROOT is set in your /catalog/admin/includes/configure.php  I do not have a catalog in my root will that make a difference when ran and do I have to make any changes?

Share this post


Link to post
Share on other sites

It's simply telling you it's using the default path set in your config files. So if you don't have  public_html /catalog/admin/includes/configure.php  then it will be

public_html /admin/includes/configure.php  or

public_html /shop or somthing else/admin/includes/configure.php

What ever it is it's using what is set in the config file.


 

Share this post


Link to post
Share on other sites

OK I think I understand, so it should be OK

Edited by ralgiere

Share this post


Link to post
Share on other sites

I am not able to use the Create then Download Files button nothing happens.

Share this post


Link to post
Share on other sites

Easy Populate is a complex add-on that will work out of the box if you do not modifiy it. If you modify it then you need to read the instructions provided to make sure you do it correctly and set up the configuration accordingly. No one has much chance of  being able to debug your modified version in the forum.

Either contact the person who did the mods, or dump the moded version and install the stock, learn how it works and then and only then try to add your changes.

If none of that is within your reach then as others have said, ask a developer to do it for you by posting in the commercial section.

Edited by JcMagpie

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×