Jump to content
tttim6575

where can i go to learn

Recommended Posts

where can i go to learn how to update my live site www.illusionsshop.co to a bootstrap version i dont have the cash to to have someone fix it thats why i would like to know or be pointed in the direction where i can find the correct info so i dont go messing stuff up.

Share this post


Link to post
Share on other sites
33 minutes ago, tttim6575 said:

where can i go to learn how to update my live site

Your here you can find all you need in this forum, just roll up your sleeves and get on with it.

 

32 minutes ago, tttim6575 said:

why hasnt godaddy updated there version of oscommerce ?

Nothing to update, they have the official version for download.


 

Share this post


Link to post
Share on other sites
1 hour ago, tttim6575 said:

i would like to know or be pointed in the direction where i can find the correct info so i dont go messing stuff up.

 If your old site is heavily modified or runs a complex template then you will have more work to do.

If you have coding experiance then sure you can take a crack at bootstraping your existing site ( many people have done this) or simply download the CE version which is already Bootstraped and use it. You can then learrn bootstrap while using and modifying it.


 

Share this post


Link to post
Share on other sites
Posted (edited)
7 hours ago, tttim6575 said:

where can i go to learn how to update my live site www.illusionsshop.co to a bootstrap version i dont have the cash to to have someone fix it thats why i would like to know or be pointed in the direction where i can find the correct info so i dont go messing stuff up.

The domain you mentioned doesn't appear to be valid so I can't comment on what is needed for it. But, in general, you can use this thread to switch to the latest version.

7 hours ago, tttim6575 said:

and why hasnt godaddy updated there version of oscommerce ?

Hosts use a third-party service to provide packages to install. That third-party can only include packages recognized by the owner of the package. Since @Harald Ponce de Leon has not done that with the Community Edition, they can't include. The one they include is a very old and should not be used.

Edited by Jack_mcs

Share this post


Link to post
Share on other sites
On 5/21/2019 at 2:36 AM, JcMagpie said:

Your here you can find all you need in this forum, just roll up your sleeves and get on with it.

 

Nothing to update, they have the official version for download.

YEAH BUT ITS NOT BOOT strap friendly and we all kknow if your site isnt mobile friendly it sucks.

Share this post


Link to post
Share on other sites
Posted (edited)
On 5/21/2019 at 9:22 AM, Jack_mcs said:

The domain you mentioned doesn't appear to be valid so I can't comment on what is needed for it. But, in general, you can use this thread to switch to the latest version.

Hosts use a third-party service to provide packages to install. That third-party can only include packages recognized by the owner of the package. Since @Harald Ponce de Leon has not done that with the Community Edition, they can't include. The one they include is a very old and should not be used.

so you see my delima https://www.illusionshop.co/

Edited by tttim6575

Share this post


Link to post
Share on other sites

and i tried to install another version i couldnt ever get the database connected and switched over 

Share this post


Link to post
Share on other sites
1 hour ago, tttim6575 said:

nd i tried to install another version i couldnt ever get the database connected and switched over  

Install of CE is very simple, if your having problems installing post in commercial section and pay a developer to do the install for you.

No point in posting links to a dead site helps no one. Talk to your host and get the site running first with just a simple holding page.

 


 

Share this post


Link to post
Share on other sites
5 hours ago, tttim6575 said:

and i tried to install another version i couldnt ever get the database connected and switched over 

This is the version you should be using.

Share this post


Link to post
Share on other sites

@tttim6575

10 hours ago, tttim6575 said:

and i tried to install another version i couldnt ever get the database connected and switched over 

Check out this thread ...

HTH

M


Get the latest Responsive osCommerce CE (community edition) here .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×