Jump to content
Onliny

General Questions about issues using Frozen

Recommended Posts

Always best to either post an image or link to a page...

.productSpecialPrice { color: red !important; }

in your user.css and then refresh a few times (ctrl+shift+r) to make the .css kick in.


This is a signature that appears on all my posts.  
IF YOU MAKE A POST REQUESTING HELP...please state the exact version
of osCommerce that you are using. THANKS

 
Get the latest Responsive osCommerce CE (community edition) here

Share this post


Link to post
Share on other sites

That should actually be changed to use the bootstrap red.  I'll put it on the ever-growing list of to-do's.

Good to see a small business using the software, very pleasing.


This is a signature that appears on all my posts.  
IF YOU MAKE A POST REQUESTING HELP...please state the exact version
of osCommerce that you are using. THANKS

 
Get the latest Responsive osCommerce CE (community edition) here

Share this post


Link to post
Share on other sites
Posted (edited)
16 hours ago, burt said:

:( that's shafted the users of your fork.  Anyone using your fork will still expect you to support it/them. 

@burt ofcourse i still support it. to provide support and service is one of my greates rule 🙂

Edited by mcmannehan

  • The clever one learn from everything and from everybody
  • The normal one learn from his experience
  • The silly one knows everything better

[socrates, 412 before Christ]

Computers help us with the problems we wouldn't have without them!
99.9% of the bugs sit in front of the computer!
My programmed add-ons: WDW EasyTabs 1.0.3, WDW Facebook Like 1.0.0

if(isset($this) || !isset($this)){ // that's the question...

 

Share this post


Link to post
Share on other sites
On 4/2/2019 at 5:07 PM, burt said:

That should actually be changed to use the bootstrap red.  I'll put it on the ever-growing list of to-do's.

https://github.com/gburton/Responsive-osCommerce/commit/a8e68e5832ecbcbafed279a41a7432432a076469


This is a signature that appears on all my posts.  
IF YOU MAKE A POST REQUESTING HELP...please state the exact version
of osCommerce that you are using. THANKS

 
Get the latest Responsive osCommerce CE (community edition) here

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×