Jump to content

Recommended Posts

Hola amigos, Tengo un Problema con la api, Primero es La extrencion ? Mysql //

Luego El siguiente paso no me Cambia de esa Notificacion Me pueden ayudar Les Agradeseria 

1874788958_Sinttulo.thumb.jpg.129d7dd0af432016ed443cef3b73702e.jpg

Sin título471212.jpg

Share this post


Link to post
Share on other sites

Me imagino que con 2.2 su base de datos no es compatible ya que 2.2 es muy antigua y no se ejecutará en php 7.0
Deberías usar la última versión.

 

 


 

Share this post


Link to post
Share on other sites
Posted (edited)

Hola Nacho @nacho torres,

En primer lugar decirte que el idioma del forum es inglés, por lo que todos los mensajes públicos deberían ser en este idioma.

La versión 2.2 que intentas instalar es de aprox. hace 15 años y obsoleta.

Deberías descargar la versión actual 2.3.4.1 BS Frozen en este enlace:

https://github.com/gburton/Responsive-osCommerce/archive/2341-Frozen.zip

 

First of all to say that the forum language is english and all public messages should be posted in this language.

Version 2.2 which you are trying to install is maybe 15 years old and obsolete.

You should download the actual version  2.3.4.1 BS Frozen from this link:

https://github.com/gburton/Responsive-osCommerce/archive/2341-Frozen.zip

 

Un saludo cordial
Rainer

Edited by raiwa

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×