Jump to content
love-coffee

who can upgrade oscommerce

Recommended Posts

who can upgrade oscommerce 

it says   ! The selected version 2.3.4.1 is not compatible with the selected install location.

Requirements:
php 4-6.99 (detected: 7.3.3)

 

feee help to install this for me

 

get in touch , thank you

steve

Share this post


Link to post
Share on other sites
1 hour ago, love-coffee said:

who can upgrade oscommerce 

it says   ! The selected version 2.3.4.1 is not compatible with the selected install location.

Your question isn't clear to me - are you looking for someone to do this for you are you looking for the latest version. In the case of the latter, to avoid downloading the wrong package, this is the one you should use.

Share this post


Link to post
Share on other sites

If you're really trying to install on a PHP 7.3 system, you aren't going to find any version of osCommerce that will work at that level. It's unlikely you'll find any other e-store that will, either. I presume you're trying to install on a PC with *AMPP stack, which often have absolute bleeding edge versions on them. If you must install on your PC, you'll need to back off to PHP 7.1. Do not, repeat, do not, try to run a real store with real customers and real money on your own PC. Hackers know far more about security issues than you ever will, and will eat you alive. Such a setup is OK for playing around to see if you want to get into running a site, or to experiment with more advanced software levels than your host supplies. But for a real site, stick with a commercial hosting service who can devote the necessary time and energy to maintaining security.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×