Jump to content

Recommended Posts

Anyone else having problems with UPS being down?

I can't reach 153.2.228.50 which is hard coded in the UPS shipping module....

Share this post


Link to post
Share on other sites

I think I just have a super old UPS shipping module that finally bit the dust... probably due to the fact that UPS doesn't support older versions of TLS...

I switched to UPS XML and that works.

I'm sure there are others that may be using the old one... they'll figure it out soon enough :)

Share this post


Link to post
Share on other sites

Working on it now... installing XML version.  Has a lot of features I don't want... and I'll need to fix the Ship Estimator also.  Ugh... progress. LOL.

Share this post


Link to post
Share on other sites

Is there a newer version of this UPS module (that's not the XML version)?

Share this post


Link to post
Share on other sites
Just now, yungi said:

Is there a newer version of this UPS module (that's not the XML version)?

Good question.  I don't know the answer.. the XML wasn't horrible to install.  I'm still modifying it to remove certain things but overall, I think it'll work.  Can I ask why you want one that isn't XML?

Share this post


Link to post
Share on other sites
Posted (edited)

the XML UPS module requires an UPS account number.  and the XML version is slower

 

Edited by yungi

Share this post


Link to post
Share on other sites

Interesting... I created an account number online for free and generated the access key easily.  What are some other solutions? I'd like to hear more...

Share this post


Link to post
Share on other sites

I also like to have 2 working UPS modules in case one goes down... like today.  XML version goes down too sometimes.  They use different servers

Share this post


Link to post
Share on other sites
4 hours ago, OldPete said:

Working on it now... installing XML version.  Has a lot of features I don't want... and I'll need to fix the Ship Estimator also.  Ugh... progress. LOL.

Hi OldPete - what steps did you take to switch to ups XML? I have an oooold osCommerce install (2003) that has the old HTTP ups.php module installed. Other than setting up an account for an access key, Do I just replace the ups.php code with the upsxml.php code? Where did you make config changes?

Share this post


Link to post
Share on other sites

I haven't noticed a change in speed since switching to XML.  I think it boils down to personal preference.  The XML module is nice in that it should be more accurate based on the fact that it takes L, W and H into account and ties directly into your own UPS account number and negotiated rates.

Probably best practice to get both versions working so you can switch easily should this happen again.  We lost some sales because of it :(

Share this post


Link to post
Share on other sites

Looks like UPS is having trouble again... or is it?  Last time I went bonkers implementing the XML version of the module... only to have the original one come back online and work.

Now it appears that it is down again.   Anyone know what the story is?  I have the XML version still on there, but it would need to be repopulated with the passwords, etc.  Before I go bonkers to get all the data that I need... I was wondering if anyone here knew anything?

Share this post


Link to post
Share on other sites

Ha.  I just reinstalled the XML and it works... so I guess that'll do it until the other one starts working again. LOL.  UPS is such a joke.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×