Jump to content
Latest News: (loading..)
Sign in to follow this  
Dj-Viper

Administrator Buttons not showing

Recommended Posts

Hi,

See image suddenly my images of the buttons in the info boxes in the administration are now shown anymore. Almost on al pages, except the orders.php page.

Where can i find the reference of those like IMAGE_BACK (file path)

Greetings, Anne

 

test4.jpg

Edited by Dj-Viper

Share this post


Link to post
Share on other sites

Update :

Looks like it is solved, the admin/includes/template_top.php had a reference of a old jquery file, put the new version in. And looks like it worked. Will be testing it.

Greetings, Anne

 

Share this post


Link to post
Share on other sites

Update.

Oke, solved problem get another one. 

If in admin/includes/template_top is the following <script type="text/javascript" src="<?php echo tep_catalog_href_link('ext/jquery/jquery-2.2.3.min.js', '', 'SSL'); ?>"></script> the buttons are fine, except on the orders page, there are no tabs only plain text voor summary, products, status history, everything is beneath each other.

If i update the jquery to 3.3.1 than the tabs of the order page are there but the buttons of other pages in admin are plain text.

If i update the jquery to 3.1.0 than the tabs are on the order page and also the button.

So i think there is something with the jquery version.

Greetings, Anne

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×