Jump to content
odracirjf

horizontal megamenu

Recommended Posts

 

Hello I tried to install the Horizontal megamenu in frozen and received the following error on the screen: Warning: Use of undefined constant MODULE_CONTENT_HEADER_CATMENU_XS_STATUS - assumed 'MODULE_CONTENT_HEADER_CATMENU_XS_STATUS' (this will throw an Error in a future version of PHP) in 😄 \ xampp \ htdocs \ Responsive-osCommerce-2341-Frozen \ includes \ modules \ content \ header \ templates \ catmenu.php on line 17

Could you help me?

Thank you very much

Share this post


Link to post
Share on other sites

@odracirjf

Which version of osCommerce are you using? If you are doing a new install, please make sure you are using the Community Edition of osCommerce (link in my signature below), and NOT the last 'official' version.

Which version of PHP are you using? I'm guessing it is 7.2 ?

M


Get the latest Responsive osCommerce CE (community edition) here .

Share this post


Link to post
Share on other sites
19 hours ago, odracirjf said:
36 minutes ago, ArtcoInc said:

@odracirjf

Which version of osCommerce are you using? If you are doing a new install, please make sure you are using the Community Edition of osCommerce (link in my signature below), and NOT the last 'official' version.

Which version of PHP are you using? I'm guessing it is 7.2 ?

 

 

Hello I tried to install the Horizontal megamenu in frozen and received the following error on the screen: Warning: Use of undefined constant MODULE_CONTENT_HEADER_CATMENU_XS_STATUS - assumed 'MODULE_CONTENT_HEADER_CATMENU_XS_STATUS' (this will throw an Error in a future version of PHP) in 😄 \ xampp \ htdocs \ Responsive-osCommerce-2341-Frozen \ includes \ modules \ content \ header \ templates \ catmenu.php on line 17

Could you help me?

Thank you very much

the php is 7.2.11, I tried to instal in osCommerce frozen  

Share this post


Link to post
Share on other sites

@odracirjf

AFAIK, osC Frozen is ready for PHP 7.1. Development is still happening to bring it up to PHP 7.2. I think you'll find that unless any add-on has had a very recent update, most (if not all) they will NOT be PHP 7.2 ready (or even PHP 7.x, if the add-on is quite old).

If you want to help support the community, and if you find an add-on that you want, and put in the effort to bring it up to PHP 7.2 ready (and/or osC Frozen ready), please upload your work to the add-ons site, so others may benefit from your efforts.

M


Get the latest Responsive osCommerce CE (community edition) here .

Share this post


Link to post
Share on other sites

Hello ... Very grateful for the help !!!, I do not have the knowledge to be able to help, anyway if something was within my reach, you can be sure that they will have my collaboration

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×