Jump to content
Latest News: (loading..)

Recommended Posts

In the includes/configure.php and admin/includes/configure.php files change the url's that use http to https and set the enable ssl to true. You should also add redirect code to the roots .htaccess file. There are many threads about this here.

Share this post


Link to post
Share on other sites

@smoothjazzpromotion

Post both of your configuration files here (after blanking out your confidential database info). Your site is throwing all sorts of mixed content errors.

M


If you are running the "official" osC 2.3.4 or 2.3.4.1 download, your installation is obsolete! Get the latest community-supported responsive "Frozen" release here

Share this post


Link to post
Share on other sites

Hi Artcolnc,

Thanks so much for your help see attached config files.  The strange thing is I downloaded and edited the files according to instruction locally then reuploaded them to the server but they are still the same as before I tried to edit them?

Jeff

 

configure.php

configure.php


Jeff Moses

President & CEO

Smooth Jazz Promotion

WJMX Smooth Jazz Boston

Share this post


Link to post
Share on other sites

@smoothjazzpromotion

Check the permissions of these two files on your server. You may have permission to be able to edit or overwrite them via FTP.

Once you can edit them, these three lines need to be changed in both files ...

Change from:

  define('HTTP_SERVER', 'http://www.smoothjazzpromotion.com');
  define('HTTPS_SERVER', 'http://www.smoothjazzpromotion.com');
  define('ENABLE_SSL', false);

to:

  define('HTTP_SERVER', 'https://www.smoothjazzpromotion.com');
  define('HTTPS_SERVER', 'https://www.smoothjazzpromotion.com');
  define('ENABLE_SSL', true);

In addition, there are two more lines in the Admin config file. Change this:

define('HTTP_CATALOG_SERVER', 'http://www.smoothjazzpromotion.com');
define('HTTPS_CATALOG_SERVER', 'http://www.smoothjazzpromotion.com');

to this:

define('HTTP_CATALOG_SERVER', 'https://www.smoothjazzpromotion.com');
define('HTTPS_CATALOG_SERVER', 'https://www.smoothjazzpromotion.com');

Let us know if you still have any problems.

M

Edited by ArtcoInc

If you are running the "official" osC 2.3.4 or 2.3.4.1 download, your installation is obsolete! Get the latest community-supported responsive "Frozen" release here

Share this post


Link to post
Share on other sites

Hi Artcolnc,

Thanks so much for your help, we appreciate you!

We changed the file settings via our cPanel since changes did not work via FTP.  In doing so the changes worked and the site is now displaying perfectly with HTTPS/SSL lock and aligned css. 

Have a great day and kind regards

Jeff & Staff


Jeff Moses

President & CEO

Smooth Jazz Promotion

WJMX Smooth Jazz Boston

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×