Jump to content
Latest News: (loading..)
infobroker

PHP 7.2.

Recommended Posts

https://github.com/gburton/Responsive-osCommerce/archive/master.zip

Was besseres gibt bisher meines wissens nicht. Ein paar PHP 7.2 notice/warning errors sind glaub ich noch dabei. Aber funktioniert problemlos.

Share this post


Link to post
Share on other sites
On 19.9.2018 at 14:28, raiwa said:

https://github.com/gburton/Responsive-osCommerce/archive/master.zip

War besseres meines wissens nicht. Ein paar PHP 7.2 Hinweis / Warnung Fehler sind glaub ich noch da. Aber funktioniert problemlos.

Danke für diesen Hinweis. Ich habe mir diese Version installieren müssen, da meine Vorgängerversion von Heute auf Morgen keine Umlaute und Sonderzeichen mehr ausgibt.
Nun Die Frage, wo finde ich dann Module und oder Erweiterungen für die  v2.3.4.1 CE.
Danke, Gruß, Olaf.

Share this post


Link to post
Share on other sites

Moin ...

ich mische mich mal an dieser stelle ein. 🙂

Gibt's für die aktuelle CE oder BS oder Frozen auch ein Deutsches Language Pack?

Danke und schönen Restsonntag

Share this post


Link to post
Share on other sites

Soweit ich weiss, nein.

Nimm eine bei den addons und ergänze diese. Die module selbst kannst du kopieren und übersetze sie

Share this post


Link to post
Share on other sites
vor 23 Stunden schrieb Yepi:

Soweit ich weiss, nein.

Nimm eine bei den addons und ergänze diese. Die module selbst kannst du kopieren und übersetze sie

Danke dir, aber genau das hatte ich gehofft mir zu ersparen.

Share this post


Link to post
Share on other sites

×