Jump to content
Latest News: (loading..)

Archived

This topic is now archived and is closed to further replies.

nobitama

Please enable Javascript in your browser to be able to start the installation procedure.

Recommended Posts

Please help me fix this error

Please enable Javascript in your browser to be able to start the installation procedure.

Not browser error, Javascript always enable.

os.jpg

Share this post


Link to post
Share on other sites

If you're just starting out, don't use the official 2.3.4.1 download (I'm guessing that's what you're using). It's obsolete, and I wouldn't be surprised if it has problems with some browsers such as you're seeing. What browser are you using? Install the 2.3.4.1BS Edge community-supported version instead (see my signature below). It's compatible with current PHP levels and is mobile-friendly.


If you are running the "official" osC 2.3.4 or 2.3.4.1 download, your installation is obsolete! Get (stable) Frozenpatches or (unstable) Edge. See also the naming convention and the latest community-supported responsive "Edge" release

Share this post


Link to post
Share on other sites

×