Jump to content
Jack_mcs

Information Pages SEO addon

Recommended Posts

Thanks for the suggestion. I will add a note about that.

Edited by Jack_mcs

Share this post


Link to post
Share on other sites

Hi Jack, @Jack_mcs

I installed this on CE 1.0.5.0 and it works great, thank you!

I noticed when i create a message, the view has diabled, how can I enable and make it act like page, click on it and will open in new page?

Many thanks!  Lyn

Share this post


Link to post
Share on other sites
14 hours ago, ce7 said:

I noticed when i create a message, the view has diabled, how can I enable and make it act like page, click on it and will open in new page?

There's no way to do that since the message is part of a page and can be displayed anywhere. For example, if you set it to display in a header module so that the message is displayed on every page, what page would open when View is clicked in admin? If you (anyone) can think of a way to this, or how it could be improved, please let me know and I will take a look.

Share this post


Link to post
Share on other sites

Hi Jack, @Jack_mcs

I installed the addon, it was all ok till just now error occur (not sure if something to do the hosting company server site setting...)

this is the error message and related code:

Parse error: syntax error, unexpected '?' in /website.com/includes/functions/information.php on line 58

$id = ($_GET['info_id'] ?? 0);

how to fix this erro? Many thanks!

 

Lyn

Share this post


Link to post
Share on other sites
On 3/31/2020 at 5:39 PM, raiwa said:

You need to run PHP 7+

@raiwa

Thank you.....change the cpanel php version to PHP7+ and reinstall all the addons again...

@Jack_mcs

image.thumb.png.ee2645cf21f1b6956f1b14240ddf050d.png

is there a way when the footer and infobox have the links or pages, that the hook will not show the links/pages again?
(goal: not to show #1 and #2 links)

Thanks! Lyn

Share this post


Link to post
Share on other sites

@ce7I can''t enlarge the image enough to see the problem. But, in general, if you want a link to show up in only one module set its box ID to that modules ID.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×