Latest News: (loading..)
dcaprio

Upgrade from 2.0.1.1

4 posts in this topic

I've never upgraded since I installed oscommerce. Time to upgrade.

Can I go directly from 2.0.1.1 to the latest? If are there old releases so I `move up`?

 

Share this post


Link to post
Share on other sites

That's not a valid version number. But regardless of the version, if it is not a Bootstrap version, there isn't a direct upgrade path. This thread explains what you need to do. If it is a Bootstrap shop, then you maybe able to just replace the files, depending upon the changes made to them. Some changes to the database may also be needed, depending upon which version of the Bootstrap shop it is.

Share this post


Link to post
Share on other sites

Posted (edited)

2 hours ago, Jack_mcs said:

That's not a valid version number.

Perhaps you're looking at a template version number? All templates are Third Party and their numbering is independent of the osC version. You could look in the application_top.php files to see what the underlying osC version is (unless the template provider corrupted it). Failing that, do you recall when you installed osC? That could tell you the latest possible osC version.

Any way you do it, unless you're running a very recent osC, it would be easier to do a clean install of the new version (2.3.4BS Edge, not the official 2.3.4) and migrate your data over.

Edited by MrPhil

Share this post


Link to post
Share on other sites

I installed this back in Dec 2014.

So it turns out I have OpenCart installed. Not sure if it's based on oscommerce.

I'll move to their forum. 

Thanks for your help

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now