Latest News: (loading..)
IsaacDesigner

"2006 - MySQL server has gone away" message

3 posts in this topic

Hi Guys!

I'm a newbie trying to get under the hood with osCommerce; we are actually running v2.3.1, and planning to upgrade soon.

I was just told that somebody had placed an order, an even called our company to confirm, but the person that receives those emails says that did not receive that particular order.

So I went ahead and placed an order myself, and I did receive an "order confirmation email" in the registered email, but the attached message was display in a new window after placing the order.

Can anyone shed some light as to what went on? any input would be very much appreciated, thanks.

ERROR_AFTER_PLACING_ORDER.png

Share this post


Link to post
Share on other sites

The failure can be caused by several things. It might be a server limit, the site is too busy (with data skimmers that you wouldn't normally see), a misconfigured configure file and so on. Here are some results of a google search that may help.

IsaacDesigner likes this

Share this post


Link to post
Share on other sites
12 minutes ago, Jack_mcs said:

The failure can be caused by several things. It might be a server limit, the site is too busy (with data skimmers that you wouldn't normally see), a misconfigured configure file and so on. Here are some results of a google search that may help.

Thanks Jack_mcs, will look into it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now