Jump to content

Archived

This topic is now archived and is closed to further replies.

peterpil19

Errors - persistent attempts to access wordpress login

Recommended Posts

Hi,

 

When I look at my servers error logs, I see continuous attempts to access public_html/wp-login.php

All day, every day.

Different IP addresses.

 

Is this common?

Presumably, computers set up to try and break into word-press sites?

I don't have word press so their attempts are in vein.

 

Anything that can be done about it or is it something that I just have to put up with...

 

Thanks,

 

Peter

 


Full-time I am the COO of a large retail company in Australia.

In my spare time (what little I have), I enjoy buying, selling, and trading ancient coins and antiquities as a hobby: https://www.ancientcointraders.com.

I am enjoying learning about web-design.

 

osCommerce responsive is the best version of osCommerce.

Download it here: https://github.com/gburton/Responsive-osCommerce

Please donate so the team can continue their work on that project: https://pledgie.com/campaigns/31724

Share this post


Link to post
Share on other sites

I would put a captcha on your contact us page too or these same spiders will be sending you a lot of spam.

 

Hi Smoky,

 

Thanks for the suggestions.

 

Peter


Full-time I am the COO of a large retail company in Australia.

In my spare time (what little I have), I enjoy buying, selling, and trading ancient coins and antiquities as a hobby: https://www.ancientcointraders.com.

I am enjoying learning about web-design.

 

osCommerce responsive is the best version of osCommerce.

Download it here: https://github.com/gburton/Responsive-osCommerce

Please donate so the team can continue their work on that project: https://pledgie.com/campaigns/31724

Share this post


Link to post
Share on other sites

Yeah, very common. I don't have WP installed either, but every day my server logs up to a dozen 404s when someone is trying to run wp-login.php. I assume it's more likely for spamming purposes than hacking. I add them to my IP Deny list (.htaccess). I just wish it were possible to send some VX nerve gas back down the line, or maybe a 100 Megavolt shock (as these are probably bots rather than humans at the other end).


If you are running the "official" osC 2.3.4 or 2.3.4.1 download, your installation is obsolete! Get (stable) Frozenpatches or (unstable) Edge. See also the naming convention and the latest community-supported responsive "Edge" release

Share this post


Link to post
Share on other sites

×