Jump to content

Archived

This topic is now archived and is closed to further replies.

Omar_one

PHPMailer Bug Leaves Millions of Websites Open to Attack

Recommended Posts

Hello everyone.

 

The developers of PHPMailer have patched a critical vulnerability that can be exploited by a remote attacker for arbitrary code execution.

 

The vulnerability was patched by PHPMailer developers on December 24 with the release of version 5.2.18. All prior versions are affected...

 

What to do??

If you are using PHPMailer older than 5.2.18 in your own PHP applications, themes or plugins, please upgrade to PHPMailer 5.2.18 or newer immediately..

 

BR

Omar

 

 

 

 


Get the latest Responsive osCommerce CE (community edition) here .

Share this post


Link to post
Share on other sites

×