Jump to content
Latest News: (loading..)

Recommended Posts

 

Whereabouts on the index page should this code go, as it was a BS install, or have I got the wrong index.php

 

 

Those are the last two lines in includes/template_bottom.php

 

If those lines are present, perhaps an error in one of the footer scripts is preventing those lines being rendered.


Let's make things easier for new osCommerce users http://forums.oscommerce.com/topic/402638-discussion-about-hard-coded-database-tables/?p=1718900  Getting there with osCommerce 2.4! :thumbsup:

Share this post


Link to post
Share on other sites

@@frankl

Hi Frank

 

Think I may have had

</body>
</html>

in the wrong place.

The following is what I have now got. Hopefully its correct

<?php echo $oscTemplate->getBlocks('footer_scripts'); ?>
<a id="back-to-top" href="#" class="btn btn-primary btn-lg back-to-top" role="button" title="Top of the Page!" data-toggle="tooltip" data-placement="left"><span class="glyphicon glyphicon-chevron-up"></span></a>
</body>
</html>
<!--carousel-->
<script type="text/javascript">
  $(document).ready(function() {
    $('#myCarousel.carousel').carousel({
      interval: 4000
    })
  });</script>
  
<script>
	$(document).ready(function(){
		$(window).scroll(function () {
			if ($(this).scrollTop() > 250) {
				$('#back-to-top').fadeIn();
			} else {
				$('#back-to-top').fadeOut();
			}
		});
		$('#back-to-top').click(function () {
			$('#back-to-top').tooltip('hide');
			$('body,html').animate({scrollTop: 0}, 800); 
			return false; 
		}); 
		$('#back-to-top').tooltip('show');
	});
</script>

Many thanks for your help

 

Kind regards

Grandpa

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×