Jump to content
Sign in to follow this  
evbeej

Order Total Admin not displaying right.

Recommended Posts

Hello 

 

I have been having trouble with the discount module (ot_discount) and have been trying to resolved. 

 

Something i have noticed since trying to fix is now when you click on the order total under the module section of admin, you cant see the discount module, I click on 'install module' and the INSTALLED module is sitting in that list.. 

 

I dont know how else to explain it..

post-337239-0-28971000-1471261465_thumb.jpg

post-337239-0-61477600-1471261465_thumb.jpg

 

Have i deleted something? 

 

Any help would really be appreciated, as really dont know what i have done here, and without it people cant use discount codes. 

 

Thanks 

 

E

Share this post


Link to post
Share on other sites

ive managed to resolve this:

 

i went into the mysql table CONFIGURATION and found the entry that read MODULE_ORDER_TOTAL_INSTALLED in the configuration_key column. 

 

I noticed that ot_discount.php was not mentioned, so added it in, and presto! its now appearing correctly in admin, and when testing a discount code on site, it is discounting it correctly. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×